PNP/PCI Checksum Errors

Discussion in 'Computing' started by Doublehelix, Oct 14, 2001.

Tags:
  1. Doublehelix

    Doublehelix Well-Known Member

    Joined:
    Oct 7, 2001
    Sometimes, I really *friggin* hate computers! :(

    I am trying to install a new Adaptec 1200A RAID ATA/100 controller, in my IBM 300GL running W2K.

    During POST, I get an error that is telling me that there is an adapter checksum problem with the PCI bus and the PNP...I took out the only other PCI card I had...(an ethernet card), and tried moving the Adaptec card to each of the different PCI slots...any other ideas?

    The specific error message is:

    "1805 PCI/PNP Error! Adapter ROM checksum error."

    Thanks!

    DH
     
  2. Opus2000

    Opus2000 Well-Known Member

    Joined:
    Apr 7, 2001
    make sure the Plug and Play Bios is turned off in your main BIOS for your motherboard. Also sometimes there is a setting for PCI 2.1 Compliancy in the BIOS...make sure it's on. Otherwise if it's still not working reset the BIOS to default settings and try again...if not I suspect a bad card...
    Opus
     
  3. Doublehelix

    Doublehelix Well-Known Member

    Joined:
    Oct 7, 2001
    I tried everything to get the Adaptec card to work...flashed the BIOS in the IBM (Adaptec's suggestion), moved the card, turned off PNP, even bought a new card just in case...no go.

    Bought a new Maxtor card, worked first time out of the box. Obviously some compatibility issue.

    Grrrrr...*computers*! (Can't live with 'em...can't live without 'em.)

    DH
     
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice