Pro Tools LE 6.4 Click Track Question

Discussion in 'Mixing' started by rkohli, Jul 12, 2004.

  1. rkohli

    rkohli Active Member

    Joined:
    Jun 3, 2004
    Hi,

    I've got a click track going, but it does not play the click track for 2 bars before it starts to record. As soon as I hit spacebar to begin the recording, the actual recording begins (instead of waiting the 2 bars so that I can get ready).

    How do I go about fixing this? I'm positive that I've selected "play for 2 bars before recording" or whatever it is that it specifically says under the MIDI -> Click Options tab.

    Thanks very much--and if you need more info, I can easily look it up.

    Rohan
     
  2. djui5

    djui5 Guest

    could try setting a 2 bar pre roll in the transport window
     
  3. missilanious

    missilanious Guest

    theres a button for that on the transport (the window not the imbeded one). It says 2 Bars, if you click it it should count off two bars of whatever meter your using. If this did not help your simple question , READ THE F*CKING MANAUL.
     
  4. rkohli

    rkohli Active Member

    Joined:
    Jun 3, 2004
    Thank you.
     
  5. djui5

    djui5 Guest


    That's a little uncalled for......no need for being so rude. Some people can't read.
     
  6. Bhennies

    Bhennies Guest

    Jesus...that was intense. Anyway, check out the DUC on digi's website- it's a good forum for more Pro-Tools-specific questions. Good luck!
     

Share This Page