PRO TOOLS MBOX 2 Problem! please help!!

Discussion in 'Converters / Interfaces' started by sharo, Feb 9, 2006.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. sharo

    sharo Guest

    i have pro tools with the mbox 2, and its giving me this problem that will appear on the screenshot, i really dont understand whats going on, i had tried everything install, uninstall , i even installed other version of pro tools but nothing. it happends when i click on the R and its not the microphones because i tried them with another program and it works perfect, well im going to leave you guys with this screen shot and hopefully someone can help me please i really need to fix this problem as quick as possible..


    check the screenshot
  2. jdsdj98

    jdsdj98 Active Member

    Jun 8, 2002
    Denver, CO
    What's the problem? Nothing looks strange about the screenshot, aside from the waveform that's being recorded. Is your input routing correct? Have you read the manual or tried Digi's tech support first?
  3. sharo

    sharo Guest

    the problem is on th waveform and what you see its not noise or something similar it just come out and the input is correct i guess. im thinking maybe the mbox got damaged or something similar what do you think?
  4. Kev

    Kev Well-Known Member

    Nov 13, 2001
    re-calculate waveform ?

    we probably need to know a little more before we can really give a sensible answer
  5. Markd102

    Markd102 Well-Known Member

    Apr 24, 2001
    Have you tried alternating mics and cables? Have you tired a dynamic mic with the phantom off? Have you tried DIing a guitar or bass and recording that? Try to isolate the cause as much as you can.

    Also the Mbox NEEDS to be plugged into a USB port that is "attached to the motherboard". ie. one of the ports at the rear top near the keybord mouse ports. They do NOT like to use USB ports that attach to the MOBO by cables/wires. This can deffinately cause a white noise problem.
  6. sharo

    sharo Guest

    damn im having a big problem with this i had tried everything today im going to my girlfriends house to try to install PT and see if it works and if it does them is my computer but i dont think is it because i have a

    Pentium D CPU 2.80, AND 2.81GHZ, 2.00gb ram

    Window Xp Professional server pack 2
  7. mark_van_j

    mark_van_j Active Member

    Oct 28, 2005
    Maribor, Slovenia
    What does the wave sound like?

    Make sure you have your i/o peripherals setup properly. Make sure ch 1 is assignet to it's own input as well as ch. 2, and the digital ones. Make sure the outputs are also properly assignmed.

    I think it's just a settings issue. Have you read the manual and done EVERYTHING it said? I doubt it's the computer you are using, unless you aren't plugged into a USB that's in the motherboard itself AND POWERED.

    I would say that it's becuase the output and the input (default) have the same assignment so it creates a quiet digital feedback. Then again, it might not...
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page