Problem... no output from the mic

Discussion in 'Microphones (live or studio)' started by mark84, Jun 25, 2008.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. mark84

    mark84 Guest

    I've just set up a little 'home studio' on a small budget and purchased the presonus firebox and a sontronics stc-2 condenser mic..

    Everything works fine except the mic, which works on phantom power. I originally thought the mic must've been a dud, so phoned up the retailer and have swapped it for a new one. However, I'm still having the same problem.

    Plugged the mic in with the power off, turned on the firebox and then the phantom power...absolutely no output from the mic. It seems to be dead as a dodo. The phantom power button on the firebox is glowing blue so surely must be working, so why isn't the mic? Surely it can't be the cable? (which works on my dynamic mic, which doesn't run on phantom power) I've got the gain up as high as it'll go and zilch. I apologise if I've got the wrong forum etc but i'm immensely frustrated with this. If anyone could shed any light it'd be greatly appreciated...
  2. mhutch

    mhutch Guest

    Sometimes mics have an on/off switch. Maybe that?
  3. bent

    bent No Bad Vibes! Well-Known Member

    Oct 26, 2007
    Cocoa, FL
    Home Page:
    Rarely is there an on/off switch on a condenser.

    Is the pad on? - if so, switch it out.
    Are you projecting loudly into the mic?

    Will that mic also run on a battery?
    Some condensers do (i.e. the ATM31A) - no battery = no signal.
    (Same with some DI's (Countryman FET85 for example))

    It's quite possible your cable is soldered incorrectly.

    Try a different cable.

    If it still doesn't work, try a different phantom source.
  4. RemyRAD

    RemyRAD Member

    Sep 26, 2005
    I'm having the uneasy feeling that somewhere, your microphone cable may be of the unbalanced variety? If it's not a single piece of cable with a 3 conductor XLR connector at each end, phantom power won't work. So no adapters of any kind can be utilized when working with a phantom powered microphone.

    Sometimes, for reasons unknown, folks will stick on a 1/4" adapter and/or transformer between the microphone and microphone input. This keeps phantom power from functioning and so, you get no sound. The ability to power a back electret condenser microphone from a built in AA battery in that respect, can be more handy than using phantom power. So I just think Phantom power is not making it to the microphone because you have something between the microphone input & the microphone? Phantom power is applied differentially to pins 2 & 3 which gets the +48 volts. The ground is connected to pin 1. So if you have a simple DC volt meter, plug the microphone cable into your microphone input. Then stick the ground of the volt meter to pin 1. Connect the + test lead to pin 2. You should see 48 volts. Then connect the + test lead to pin 3. Again you should see 48 volts. If you don't, something's wrong in the cable.

    Phantom Gremlins at work here.
    Ms. Remy Ann David
  5. mark84

    mark84 Guest

    Remy, I believe you've just solved the problem. This is what happens when novices run amok with new equipment...

    I'd been using the same female XLR to 1/4 Jack cable as for my dynamic microphone. I had an inkling this may be a problem but despite searching couldn't find anything to tell me which cable to use.

    I'll purchase an XLR to XLR cable and try it with that. Feel a tad silly now!

Share This Page