Problems with Cubase SX and Onyx 1620 + Firewire.

Discussion in 'Converters / Interfaces' started by Hallucinodrum, Apr 2, 2005.

  1. I've been having many problems with the two since I bought them about a week ago. I've solved many of them but there is still this one that I cant fix. This is what happens, I'll record my drums in Cubase SX...then I'll try to edit it or add eqs and effects to it. And its in this step the problem happens, its kinda hard to explain...when its playing everything works problems, but then when I stop it my computer tries to freeze up. And its impossible to edit when its doing that. Heres what Im running....

    Windows XP Professional
    1.40 gigahertz Intel Pentium 4
    NVIDIA GeForce2 MX/MX 400
    512 Megabytes Memory
    40 Gig HD
    Creative AudioPCI (ES1371,ES1373) (WDM)

    If Im asking in the wrong forum, please let me know, because I really, really need this stuff to work. Thankyou.
  2. anonymous

    anonymous Guests

    Feb 10, 2001
    I'm not sure why it is doing that either. You have come to the right place however. Only thing I know is...damn near everything I own by Mackie has had problems. I know you don't want to hear that $*^t. But I am sick of the endless problems too. I was gonna get an ONYX but opted for the A&H mix wiz3. What else are you doing? What else is happening? I know my Mackie hard drive recorder will have problems if everything is not connected correctly. What I mean is all the cables have to be connected tightly. And also the hard drive itself has to be sitting firmly and tight to the unit's connector.
    It will lock up and will not work at all when any of these occur. And it play's the audio really slow and will start flashing error codes and, and, and! Ohhh god the nightmares! Make them go away! :cry:
    Ohhh that's right my gear works fine :D , it's yours that is having problems!!!! :lol:
    Hope this helps...Good luck
  3. KyroJoe

    KyroJoe Guest

    OOPS... they did it again!

    Windows XP Pro SP2...

    SP2 could be the source of the trouble.
    Micro$oft messed up the Firewire support in SP2.

    Try the SP2 update found here -

    After you update your computer to Microsoft Windows XP Service Pack 2 (SP2), the performance of your 1394a or 1394b FireWire devices may be greatly decreased. "

    Also in Cubase SX (ver. 3, I assume?)
    Watch your CPU/VST/Disk meter on the far left of the transport.
    If it goes RED then the system will freeze momentarily.

    Not much you can about that (aside from more memory, faster
    disks 10,000 rpm, and bigger CPU 3+GHz) except to make sure
    that almost nothing but Cubase is running.

    Go into (in classic view) Control Panel / Administrative Tools /

    All that need be running (Started) for Cubase SX3 usage is:

    Com+ Event System
    Cryptographic Services
    DCOM Server Process Launcher
    Distributed Link Tracking Client
    Event Log
    Plug and Play
    Protected Storage
    Remote Procedure Call (RPC)
    Security Accounts Manager
    Shell Hardware Detection
    System Event Notification
    System Restore Service
    Windows Audio
    Windows Instrumentation Management
    (make sure any hardware specific services are also Started -
    NVIDIA helpers etc..)

    Depending on your exact setup most or all of
    Everything else can be Stopped!

    (I run Cubase SX on a portable studio XP Pro SP2 on a laptop with
    both Firewire devices and USB devices + Maxtor 10,000 rpm 350GB external Drive for live venue recording (16 Track) - No Problems with the above setup)

    Make sure that the Programs running in System Tray (by the clock
    in the lower right corner of the screen in stock XP setup) are also
    kept to an essential only minimum!

    This will free up some CPU cycles and memory for you.
    It also GREATLY reduces or eliminates any digital clicks that may be
    appearing in your recording.

    Make sure to shut off all AntiVirus Software when using Cubase!
    Most of them will scan all disk access using up Memory and DISK
    and CPU time.

    Also try out XBlock trojan/spyware remover at
    and SpyBot SD 1.3 at
    (shut them down when running Cubase!)

    Any spyware/trojans/virii on your system can also cause a variety
    of troubles for you!

    Check your Cubase version numbers and if necessary
    apply the updates from the Application link at:

    Good Luck!

  4. Kurt Foster

    Kurt Foster Distinguished Member

    Jul 2, 2002
    77 Sunset Lane.
    This has nothing to do with the Mackie, although it would make me very happy if it did! I take a perverse pleasure in products that don't work as promised.

    A couple of things are happening IMO, both related to you overloading the memory.

    First, you really need 2 hard drives, They do not need to be 10,000 rpm drives, WD 7200 IDE drives are fine for Cubase.

    Be sure to partition the second drive when you install it ... OS will run on the first drive. I hope you partitioned the first drive when you installed it. If not do a re install, partition off 20 gig for the OS and Cubase .. This way if you need to you defrag the drive, you won't be defragging the portion where your OS and programs are installed. As Martha would say, "That is not a good thing!"

    Also 512 of RAM is just not enough ... 1 gig at least for high desnity applications like audio.. 2 gigs if you can afford it.

    I run Cubase on a Dual Anthlon 1800+ with a gig of memory and 2 WD 80 gig 7200 rpm drives at a CPU load of 20% for 32 plus tracks with all the plugs I ever need. I have never maxed this system out.
  5. brucecopes

    brucecopes Active Member

    Sep 20, 2011
    I had same problem and I reinstalled windows XP home edition with Service Pack 2 and did not update and everything seems to be working fine. XP Pro Service pack 3 install was giving the problem. So find an XP Home SP2 edition and try that. I struggled for 2 weeks and bought a new firewire card as well and that didn't help either until I loaded SP2. Also note that Mackie recommend Adaptec firewire cards (HP make one with and it works fine in my machine). Adaptec firewire cards have the Texas Instrument (TI) chipset.

Share This Page