Problems with Edirol FA-101 and IBM X31 Laptop

Discussion in 'Converters / Interfaces' started by hoghansson, Feb 21, 2005.

  1. hoghansson

    hoghansson Guest

    Dear experts,

    I have anoying problem with my FA-101 FireWire box and IBM X31 Laptop PC. First 15-30 minutes everything works smoothly but after awhile pops, clicks and silent periods start occure. As the time goes on the situation gets worse, ending up to dead audio interface = no sound in nor out. Complete boot for the IBM is only medicine I have figured out so far.

    My setup is following:

    - Windows XP Professional SP2 + latest updates
    - Cubase SL 3.0
    - IBM X31 Laptop, integrated 4-PIN IEEE1394 IF
    - Edirol FA-101, 6-PIN IEEE1394 connector
    - E.g. one mic connected to Edirols CH n:eek: 1 (as simple connection as possible)

    I have tried everything(?) to avoid this problem such:

    - Updated all available drivers including FA-101, IBM BIOS etc.
    - Adjusted processor scheduling to prior background services
    - Different adjustments for VST audiobay
    - Different adjustment for buffer size etc.
    - Bigger virtual memory adjustement (thou, VST performance shows no critical marks)
    - Tried out different sample rates and record formats (16/24 bit)

    Nothing seems to work!

    Do you have any advises or have someone suffered same kind of problems?

    My next move is to purchase PCMCIA-to-Firewire card, cross my fingers and hope that it will solve my problem...

    All suggestion, hints and tips are very welcome.

    - Hog -
  2. Jeemy

    Jeemy Well-Known Member

    Sep 19, 2003
    I had similar with the fa301 and both my g5 and g4pb.

    unplugging the firewire and back in i.e. a cold boot fixed it.

    eventually i upgraded.

    as you are on a pc, check your firewire card, firmware and edirol firmware.

    otherwise upgrade to an emu 1820m

Share This Page