Protools 7 midi help. AHHHH

Discussion in 'Converters / Interfaces' started by detonation2000, Feb 22, 2006.

  1. Ok peoples,

    Im am so close to where I want to be with my computers and software and hardware. Everything is powerful and can handle just about anything. I have my new mbox2 (sold the mbox on ebay) and my midi all hooked up to my brand new computer (AMD 4400+ (2.2 dual core) so I want to start laying down some drum and string tracks just to get some ideas down to fill in songs. Then suddenly. UHOH. Midi is being all wierd. I realize some of you dont use protools but its possible that this is a standard midi issue amongst lots of software.

    Basically when I hit record I can record the midi hits for about a half a minute then protools just gives up and records one note and holds it. So im over there at the keyboard rocking out some ideas and when I look back at the computer only part of my ideas are there. Its still recording, just not registering anything except the last note from 30 seconds or so in. THEN when I hit playback the midi is totaly out of sync.

    Im at a loss here. any ideas would be great!

    (side note: ive tried the new cs updates from digidesign. they didnt help)

  2. 102 people viewed this post an no one had any solutions??
  3. Kev

    Kev Well-Known Member

    Nov 13, 2001
    I'm not on PT7 yet

    this seems to be a computer/software issue ... could be a midi port issue

    you have the mbox2 so you have a midi port there
    being on XP and PT7 and having the mbox2 could suggest you have a new install
    or did you upgrade from an earlier PT version ?

    there are just too many possibilities and the is one of the reasons that people do buy the Mac.

    I'm not suggesting that is what you need to do
    ... as I too will be moving from Mac to XP and my 001 systems have been on XP for a few years now.

    I think you should take it to a PT specialist so they can look through the system.

    Long ago I was caught with a system that didn't work.
    I am a very long time user of all systems and software combinations with many recourses.
    I just couldn't solve a G3/PT5.0/001 problem ... I needed help
    4 hours and multiple system and PT installs
    we finally fixed it
    we changed to a different PT5 CDrom ... worked first time.
    faulty CDrom

    wait there is more

    same system after an upgrade ...
    make a long story short ... MIDI-I/O was working on the old software .... PT6 upgrade and many hours of trouble shooting and firmware updates to the midi-I/O and things were getting worse

    midi-I/O was sent to a local authorised repairer
    midi-I/O was sent back
    it works
    closer inspection and I could see this was not my original unit
    no money was charged ????

    both of these were midi problems and there was no way I could fix either by myself even with my recources and years of experience
    being on the inside to have spare current CDroms and the inside knowledge and hardware tech notes and eprom updates is all important sometimes

    bottom line
    some of these problems just can not be fixed by a simple suggestion on a forum like this
    it is possible someone will come by and say how they fixed a problem similar to yours ... and that fix may help you

    good luck

Share This Page