ProTools crossfades unable

Discussion in 'Mixing' started by mittciao, Mar 5, 2009.

Tags:
  1. mittciao

    mittciao Guest

    Hi,

    I've encountered with some difficulties in ProTools crossfades issue. Somehow it's not activated and the window I/O error -36 just popped up everytime that I intended to do some crossfades. Really need you guys' help. Thanks.

    I've tried on both MBP and MB but none of them work. :(

    M
     
  2. pmolsonmus

    pmolsonmus Well-Known Member

    Joined:
    Jun 23, 2003
    Location:
    Wisconsin
    Are you sure you're in wave view on the tracks you want to crossfade. Is the length of each file long enough to create the fade between the two files.

    If those don't help, a great source is the DUC - Digi user conference - great stuff and lots of knowledgeable visitors

    Phil
     
  3. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    Yup. That should be your second stop. The first of course is the manual. There's also the DVD tutorial and the Youtube examples.
     
  4. BobRogers

    BobRogers Well-Known Member

    Joined:
    Apr 4, 2006
    Location:
    Blacksburg, VA
    Have you trashed your prefs?
     
  5. music293

    music293 Active Member

    Joined:
    Dec 24, 2008
    Are you able to draw the xfades and then it gives you the error?


    or


    Do you try to draw them and the error pops up right away?
     
  6. I would like an answer to this, too. I have been compensating by overlapping sections and merging them... which I feel like is satisfactory, but I would love a more efficient way.
     
Similar Threads
  1. seven
    Replies:
    1
    Views:
    766
  2. osmuir
    Replies:
    2
    Views:
    950
  3. audiotic
    Replies:
    6
    Views:
    1,038
  4. bbtodrum
    Replies:
    2
    Views:
    1,160
  5. donthaveone
    Replies:
    3
    Views:
    1,536
Loading...

Share This Page