Re; XP/SX and VSTi Incompatability

Discussion in 'Synths / Samplers & VSTi' started by alex napack, Sep 1, 2002.

  1. alex napack

    alex napack Guest

    I recently upgraded from 98SE to XP Pro. My Software is the same as w/98SE( with exception of SX); Reaktor, Reason, Recycle, VST 5.1, CE 2000. Hardware is same w/ exception of UAD-1( Installed post-XP); Delta 66, MMan 2x2, all with latest downloaded drivers.
    First, I try to open a .cpr file in which a Reaktor ens. was in memory, in which I would get a Reaktor message stating, "Cannot locate Untitled ens." 3x until SX shut down by itself. When I would try to go into VST 5.1, I would get an ASIO config. error with the resultant test failing and receiving the message that "Not enough resources/power for Audio Engine", followed by a complete crash- Blue screen reading;
    "Hanging Application, CubaseSx.exe, Version, Hang Module Hungapp, Version, Hang Address 0x00000000. Catagory [101], Event ID 1002" (taken from Event Viewer). I have a PIII 1Ghz w/ 512mb RAM, Asus Tusl-2, 2 HD's- one for Apps, other for audio...So what could It be?
    Also, I tried for the first time since upgrading
    to use Reason v.1.01, in which I tried to slave via Rewire to SX. First, I get a message saying that there is not enough for the Audio Engine to function (again), and then I am told to re-install Reason! Of course I did this as I had re-installed Reaktor(10 x), all with no luck. THE STRANGE POINT IS THAT BOTH REAKTOR AND REASON WORK FINE STANDALONE, IT IS ONLY AS VSTi's THAT THEY FAIL! The Reason Blue-screen/Crash read;
    "Hanging Application, Reason.exe, version, Hang Module HungApp, Version, Hang address OxOOOOOOOO. Catagory [101], Event ID 1002."
    I don't know what to do. I am getting really pissed as Steinberg forced me to change OS' in order to upgrade yet they can't get their own VST 2.0(2.1-whatever) protocol to work!?! Good job boy's! On their own website forum, several others have had very similar problems to mine. Yet noone has posted any replies- least of all the "Moderator". If anyone might have any Ideas, I greatly welcome them...BTW, the only possible leads are a) the Midisport 2x2 drivers(again, downloaded yesterday) show up in the "USB controller/Hub" heading of Device manager, while in the Device Manager "Sound, Games,..." heading, the Midisport 2x2 drivers appear, yet when I click "Properties" tab, It states that the Drivers are not Installed!?! And yes, I have re-installed EVERYTHING!!!
    Thank You,
  2. Opus2000

    Opus2000 Well-Known Member

    Apr 7, 2001
    When you say you you mean you just installed XP on top of 98? If so...that's your issue. There are going to be residing 98 registry entries that will screw things must do a format and a clean install to get things working properly...what you can try and do is to do a repair installation of XP to see if that will help but in the long run you are better off doing a clean install of XP....

Share This Page