setup troubles

Discussion in 'Microphones (live or studio)' started by yass, Dec 9, 2008.

  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

  1. yass

    yass Guest

    I got a CME Matrix K USB unit the other day & have been trying to run it through Cubase SX, on XP. Everything is great until i hit the record button in Cubase. The lights on the Matrix start flashing & the windows dingdong sound of the usb being unplugged plays (by the way its not unplugged).

    Any help as to why its doing this?

  2. Greener

    Greener Guest

    Your drivers are failing. Have you installed the correct drivers for the USB device and have you pointed cubase to those drivers?
  3. yass

    yass Guest

    CME dont provide any drivers, but on their website they recommend using ASIO4ALL as the driver. I've installed that & Cubase can see it, so i assume i've pointed Cubase to the drivers?
  4. Greener

    Greener Guest

    Can you see levels in Cubase?
    Can you get the signal to route through Cubase into monitors?

    Is everything working except when you hit record it dies?
  5. yass

    yass Guest

    yeah everything is fine until I hit record. The levels work & theirs a signal, but when i hit record its as if the box dies & levels are all gone:S
  6. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Don't use a USB hub. If you're not using a USB hub, you should seriously think about taking it back. I could think of a number of equally priced interfaces with proper drivers and included software bundles.
  7. Greener

    Greener Guest

    I'm thinking and thinking and all I can come at is either what Hueseph already said, that the device is whack.
    Or, your Mother Board is.
    Make sure whatever USB port you are connecting the device to has no other connectors in the ports next to it. Some Mother boards have two hubs on the board with like 2 ports at the front and 2 ports at the back. You want to use the back ones and only one. Try using a PS2 Keyboard and have the mouse connected to the front hub. If the choke is the USB that is.
    If your HDD is giving drop outs it shouldn't be losing the device like that.
    Tricky problem you have.
  8. Space

    Space Well-Known Member

    Jun 26, 2007
    Things you may want to check also;

    USB drivers in Control panel>System>Hardware>Device Manager.

    This review reads like this behavior is common place with this usb/firewire split personality device ;)
  9. yass

    yass Guest

    nah no usb hubs used. Im using a laptop so theirs no mouse/keyboard running through usb ports/hubs.

    The main reason i want this to work is i got it at a runout price, so it was MUCH cheaper than everything else, which may not be such a good thing in hindsight

    That review is what i've been trying to follow, but so far to no avail. Im thinking i'll just take it back or see if the guys at the shop have got some sorta idea:S
  10. majormusic

    majormusic Member

    Dec 12, 2008
    Your professor on your laptop is what? Core 2 Duo? Or AMD?
  11. yass

    yass Guest

    Pentium Centrino, not core 2
  12. Codemonkey

    Codemonkey Well-Known Member

    Dec 11, 2007
    Scotland, UK
    He said Professor, not Processor.
    Answer the question properly!

    What speed is the processor, any idea?
    Something tells me a Centrino ain't gonna cut it.
  13. hueseph

    hueseph Well-Known Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Take it back. It was a lemon when it came out and it's still a lemon. There are so many better choices out there.
  14. yass

    yass Guest

    Centrino is fine, the comp has barely worked up a sweat running this setup, its only if when i run guitar rig that it starts to struggle, otherwise its a pretty basic & low power setup

    & im gonna take it back & see if they cant figure it out:S
    cheers all

Share This Page