Slightly OT - Help with Motu MachFive

Discussion in 'Microphones (live or studio)' started by mtech, Dec 25, 2005.

  1. mtech

    mtech Guest

    I just purchased Motu MachFive after reading rave reviews in Future Music and Electronic Musician but after numerous attempts to load it have failed. It either doesn't show up as a DXI or Bombs with a message as follows: The instruction at "0x0a0136f8" referenced memory at "0x00000000" The memory could not be written, Click OK to terminate CLick Cancel to debug the program.

    I asked Motu and got a lame response and being Christmas and all I figure they got better things to do than respond to my problem.

    For the record I did download the latest version 1.2 and I did download the latest version of the iLok dongle as well.I Tried SOnar 2,2 3.11 4.04 and 5 with no Joy.

    I thought it had something to do with the 4Gb of RAM so I tried the /USERVA=2900 switch in the boot.ini, but still no joy.

    Any bright sparks out there have had similar problem getting MachFive to work.

    For the record it doesn't even appear as a VSTi effect in Cubase,Nuendo or Traktion2 either.

    Any suggestions would be welcome
  2. oli o

    oli o Guest

    Are u using pc or mac? it might be as OS update like tiger 10.4 update - this was what i had to do . The Motu tech is rubbish i've sent them an email a few times about a faulty installation cd and they haven't responded, i'm about 1 week away from going out to buy Kontakt (which i really don't want to do) coz they won't help me out.

    If you've just bought this u might be better off taken it back to the shop and get their advice
  3. mtech

    mtech Guest


    I am using a PC. I have just purchased East West Gold Collection which uses NI Kompakt as it's front end. This works fine but it may be the cause of the conflict. I Just was curious to hear the quality of the MachFive so I may uninstall Kompakt player for a while and then see which works for me.

    Thanks for the response though

Share This Page