The strangest problem ever!

Discussion in 'Microphones (live or studio)' started by xX5thQuarterXx, Nov 12, 2006.

  1. xX5thQuarterXx

    xX5thQuarterXx Active Member

    Apr 6, 2006
    So yesterday my band was about ready to record when i had a problem with garageband.

    Im using a Multimix w/ USB and just plugging the usb cord straight into the front port of the tower on my Mac G5. But when i hit the record button, the singal spike cliped, the went back to a plain signal, then it spike cliped again but this time it held it out until i hit stop. (its very confusing)

    But then i tried a different port. It worked for a while, but then it did it again. I finally tried using a hub even though you are not susposed to and it worked fine. I just dont get whats happening.

    I think my multimix is broken, do u think guitarcenter will replace it if it is?
  2. TVPostSound

    TVPostSound Member

    Feb 15, 2006
    G5 towers are notorious for having USB, and Firewire power issues.

    Have an Apple store "Genius" check it out!!
  3. jahtao

    jahtao Guest

    At this stage it is hard to say whether the G5 is responsible.

    Email the tech support for your multimix, they may have the answer.

    Talk to guitar centre about it.

    Search the forums for anyone with similar problems.

    Then think about Apple. Don't count on them solving the prob tho
  4. xX5thQuarterXx

    xX5thQuarterXx Active Member

    Apr 6, 2006
    thanks guys, ill be taking it in soon!
  5. DIGIT

    DIGIT Guest

    ACtually, it's OX 10.4.7 that seems to cause issues with the USB ports, if that is the case. Some people have solved USB issues by reverting to 10.4.5 or 10.4.

Share This Page