USB Interface doesnt recognize mic NO SOUND

Discussion in 'Converters / Interfaces' started by texaz_killasm0ke, May 23, 2007.

  1. ok I have a usb emu 0202 interface and it is not recognizing my microphone... I tried installing the drivers again but that doesnt seem to work... It wont even let me see the mic volume under recording for the device helppppppppppppppp
  2. there is no options for "RECORDING" under the volume control tab
  3. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Nov 21, 2005
    Need to provide more info, and we will be glad to try to answer. Your question is kind of like "My car won't start....what's wrong with it?" :shock:

    What mic? What software?

    I suspect it's more a case of "my software isn't set up properly to hear the mic through the interface".

    Did you try to listen through headphones with the Direct Monitoring turned up? If you can hear it through headphones, then it recognizes the mic.

    Is your mic a powered condenser? Does it have power supplied to it?

    Did you set up your recording software (whatever you're using) to record through that?

    Did you carefully peruse the manuals of everything in the path...the EMU, the software, etc.? The answer will be there.

    Let us know. It's probably something fairly simple, but we have no idea if you're out of gas, if you're battery is dead, if you're starter is bad...whatever. :wink:

  4. I have a at 2020 audio technica condenser mic and use cool edit pro to record. I have cubase just havent gotten my mic to work so ya i cant use it. I ALSO have a gold cylinder PHANTOM POWER supply thats a little larger than a roll of quarters from my local music store. I have it plugged into my Emu Usb 02020 interface. "Did you try to listen through headphones with the Direct Monitoring turned up" I hear no sound coming from it at all... it wont even let me adjust the RECORDING volume under the volume control. I swear I will paypal anybody $$$$$$$$$ that can figure out my problem!!!!!!!!!!!!!
  5. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Nov 21, 2005
    I'm not sure what you mean by "can't adjust the Recording Control". In which application?

    OK...take a deep breath...and let's do some sleuthing :shock:

    Anyway, you may try to simplify things to troubleshoot. Do you have a guitar, keyboard, etc. that you can plug in, instead of the mic? Removing the mic and phantom power supply will remove them from the equation, and you can test the input/throughput. If it works with a guitar or something else, that points to a problem with the mic or phantom power supply. If it still doesn't pass a signal, then it's the Emu, the USB cable, or settings in the computer.

    In the Emu Control App, did you choose the 0202, and set the sample rate? Are you sure you have not only the drivers, but any other relevant software installed?

    In Cool Edit, did you set the Devices to the Emu for both Recording and Playback? (I think it may be under "Options"?)

    Also, in Cool Edit (this will all pretty much apply to Cubase, as well), you need to set your Track input and output to the Emu for the track(s) you are working with, and you can probably choose Emu 1 Left, Emu 1 Right, or Emu 1 Stereo...something like that.

    So, if you remove the mic and plug in another instrument, see if you can hear it through Direct Monitor. If so, something may be wrong with the mic or phantom power box. If NOT, then something may be wrong with the Emu. If nothing else, you should be able to hear things thru direct monitor.

    You WERE careful about plugging in the condenser mic to the phantom power? NEVER plug in a condensor mic to a powered-up supply! ALWAYS plug the mic in first, and THEN apply power. And do the reverse when powering down. Shut off the supply, wait a few minutes, and then disconnect the mic. It's possible to fry the mic's internal electronics by plugging in to a powered-up supply. I mention this because if you DID plug it in powered up, it's possible that's what is wrong.

    Also, if you have a friend with a mixer or interface, take the mic and supply there to see if it works....or even to a music store. They'll connect it up.

    If it works thru direct monitor, but doesn't record the signal, check all your settings I mentioned above. If you are certain you have things set properly, try another USB cable. Not likely, but you never could be sending power but not data.

    You USB port IS at least USB 2, isn't it? If it's 1.1, the thing may not work.

    This is all a process of elimination. Think logically about the signal chain, and work from that first. "Well, it works to this point...then it doesn't". You just have to start ruling out what it CAN'T be to find what it CAN be, sometimes.

    I'm still betting it's something fairly easy to find. Let us know what you come up with. And please, DON'T be embarassed to report, even if it was something fairly simple or you did something a bit goofy. That's what this place is for. We all learn from others' findings and mistakes. And nearly all of us, I'm sure, has made some whopper bone-head moves :wink:

    Good luck,

  6. Ok I did all of the things you asked me to no success. I dont understand my computer recognizes the emu with no problems it just wont recognize my microphone. I was very careful with my phantom power the guy at the music store told me.... When I do test hardware under audio devices it the volume tab for the mic goes gray and I am unable to adjust it. I would think that if the microphone WAS working I would be able to adjust the volume. I checked the emu under device manager and it has 4 drop down tabs for mixer, line, midi, and audio devices that say they are all working properly but I am still getting NO SOUND from the mic... keEP WITH tthe INFFOOOO
  7. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Nov 21, 2005
    I'm fairly certain that whatever won't let you adjust the slider in the application is not because the mic isn't working. Whether there is anything connected or not at the input of the EMU, the slider should work.

    Did you plug something else into the EMU to see if it passes a signal?

    BTW, exactly what is the "gold cylinder phantom power" thing you have? Are you certain it's working?

    Perhaps you need to disable the audio portion of your onboard soundcard? Maybe you need to go to Device Manager>Audio and adjust things there?

    I don't know at this point. In one part you say "the fader is grayed out and you can't adjust", and then you say that the EMU shows up in Device Manager and appears to be working.
    I have to admit, I'm confused.

    Does the EMU show up in Cool Edit?

    Sounds like a configuration problem at this point. If you've plugged the mic (and phantom supply) into something else, and it worked...then it's probably not the mic or supply.

    If you've plugged something else into the EMU, and still got no sound through either input...then the EMU is bad, the connection is bad, or the configuration is wrong.

    Hope you get it figured out.

    Good luck,


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice