1. Dear Guest, if you haven't already... enter to WIN Samplitude Pro X5!
    Dismiss Notice

Using M-Audio delta 1010 with Line 6 UX2

Discussion in 'Converters / Interfaces' started by AboveAll, May 12, 2007.

  1. AboveAll

    AboveAll Guest

    Hello all, Is this possible? My audio interface is a M-Audio Delta 1010LT and I would like to use the line 6 tone port UX2 with modelling as an input also. Recording into Cubase SX3. I just get conflicts all the time or Cubase dose not recognise either one of the input devices.

    Please shed some light on this.

    Many thanks
     
  2. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    You can't use two ASIO drivers at the same time. The only way you could do this is if you ran the line outs from the toneport into the 1010.
     
  3. AboveAll

    AboveAll Guest

    Ok, ill try that, thanks for the answer!
     
  4. hueseph

    hueseph Well-Known Member

    Joined:
    Oct 31, 2005
    Location:
    Vancouver, BC, Canada
    This didn't work did it? I don't think it will. I thought about it. The problem is that when you enable on ASIO the other ASIO is no longer active. So one of your devices will be without a driver for the time that the other is active.
     
  • AT5047

    The New AT5047 Premier Studio Microphone Purity Transformed

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice