using plugins that came with PT7 with my new PT8

Discussion in 'Mixing & Song Critique' started by smashbox, Mar 25, 2009.

Tags:
  1. smashbox

    smashbox Guest

    I have been using pro tools m powered 7 for the past 5 years. There are several plug ins that I have come to rely on (Joe meek..moog...digidesign comps and a bunch more). All of these plug ins were included on my pro tools 7 disc and worked fine.

    I recently bought pro tools m powered 8 and I am enjoying it! But..I would love to be able to use my old plug ins from 7. I inserted the Ilok that came with 7 in the usb slot next to the Ilok that came with 8. My computer recognizes both Iloks and I have confirmed that both are installed and working properly.

    When I open pro tools I get a message that says the plug ins require authorization and they can not be found on the Ilok (then it shows a serial# from only 1 Ilok).

    Any suggestions on how I can get this working would be amazing!


    my computer is a PC ..AMD quad phenom..4 gig ram...1TB HD and 100gig HD.
     
  2. taxman

    taxman Active Member

    Joined:
    Sep 22, 2006
    Check on the digidesign forums
     
  3. smashbox

    smashbox Guest

    checked there already. No luck yet!
     
  4. BobRogers

    BobRogers Well-Known Member

    Joined:
    Apr 4, 2006
    Location:
    Blacksburg, VA
    Where did you buy them? I checked about this before I upgraded, and there was no question that you should be able to use them. (Turned out all of the "extra" plugins that I used from earlier versions were all included in 8.) keep bugging the tech support people from the dealer and digi. They should make this work.
     

Share This Page