xp-30 filter control?

Discussion in 'Recording' started by Krou, Aug 6, 2001.

  1. Krou

    Krou Active Member

    Joined:
    May 27, 2001
    Hi again,

    I tried my best to figure this out without another "how to?" post. In the end, I suppose that's what this BB is for...

    In PERFORMANCE mode, I record my MIDI part (say, a pad) in my sequencer, then I record a filter sweep over it, thinking the setting would be recalled each time I load the project, but it isn't so. The next day I go back to my song, and I have to 'arm-record' that midi part, re-adjust the filter cutoff to get the same sound I had. I made sure my track transmits MIDI to the seq, and vice-versa.
    How can I ensure that all real-time (recorded)filter sweeps/resonnance setting remain intact as midi info (until it's converted to audio)? Seems like even if I re-save my performance at the end of each session, if I turn off the XP-30, all settings are lost?!?

    Qestion 2: (sorry....)

    There's a certain Rhodes patch in the xp-30 that sounds completely different in PATCH mode and PERFORMANCE mode. I believe it's PRESET-A 23 "Psycho Rhodes". If I play it in PATCH, it's eerie, modulated and very cool. When I call it up for a part in PERFORMANCE, it all of a sudden sounds lifeless and thin, like a bad suitcase piano. What causes that, are there any fixes? From what I can tell, it's the only patch that does that...weird.

    Guys, esp. Eric V, thanks for all your help so far, I hope you can clear out the fog with the above as well...

    pk
     
Similar Threads
  1. lambchop
    Replies:
    6
    Views:
    3,522
  2. Krou
    Replies:
    1
    Views:
    615
  3. michael c
    Replies:
    7
    Views:
    968
  4. munkee
    Replies:
    31
    Views:
    1,782
  5. tascam baby
    Replies:
    0
    Views:
    1,455
Loading...

Share This Page