Need help with compressor/mixer setup

Discussion in 'Home Recording Forum' started by VxVxV, Mar 3, 2005.

  1. VxVxV

    VxVxV Guest

    I am introducing a compressor-limiter into my setup. (The mixer/soundcard setup has worked all along.)
    When I speak into a mic (that is going in through the mixer); I get levels on both the mixer and the compressor.

    But, whether hearing the mic live or playing back on a Cakewalk track, I don't hear any difference in sound from moving around the knobs on the compressor.
    Also, on the mixer, if I change the up/down positions of the tape to control room and/or tape to mix buttons - there is still no change from the compressor. Moving the Aux Return knob also doesn't change the sound.

    I am wondering if I have everything configured right, or if there is something else I should be doing differently in the setup loop. (i.e. maybe move around the setup chain).

    Thanks for any help.
    ===============================================

    Here is what I have:

    Behringer UB802 mixer
    http://www.behringer.com/UB802/index.cfm?lang=ENG

    Behringer AUTOCOM PRO MDX1400 2-Channel Compressor/Limiter
    http://www.behringer.com/MDX1400/index.cfm?lang=ENG

    Santa Cruz soundcard
    http://www.turtlebeach.com/site/products/soundcards/santacruz/indetail.asp


    -cable(1): two left and right rca plugs one side, two left and right 1/4" plugs other side

    -cable(2): two left and right rca plugs one side, one 1/8" plug other side

    -cable(3): insert/fx cable- two 1/4" plugs one side, one 1/4" plug other side

    -adapters: 1/8"-to-1/4" and 1/4"-to-1/8"


    My current configuration is:

    Using cable(1): L and R rca/tape-outs on mixer to line-in on soundcard (using a 1/4" to 1/8"

    adapter on just the left 1/4" plug)

    Using cable(2): Line out 1/8" on soundcard to L and R/rca tape-ins on mixer

    Using cable(3): One plug in output on compressor, other plug (on same side of cable) in input of

    mixer. The other side of the cable (single plug) is going into "FX Send".
     
  2. VxVxV

    VxVxV Guest

    Since my post...I have been experimenting with the mic, compressor and mixer.

    I am using Cakewalk Home Studio 2. If I intentionally set the trim levels on a track to go past 0 db (red/peak); I can't seem to limit with the compresor/limiter.
    (Is it that I should sing and then set the desired point to just under 0 db and the limiter will do it's job?)

    I've tried the auto function and messed around with the knobs in the manual settings.

    Like I said, before; I am getting levels on the compressor .

    On the compressor: the fx cables , one side, has one of the two plugs in output, the other in input (same channel).

    The other end has the single plug (with the ring) going into FX send on the mixer.

    Is that the correct connection with the fx cable?

    Because, if it isn't, it would explain the lack of limiting. :roll:


    Thanks again for any input.