Declicker, fix for PT 5 mix (mac)

Discussion in 'Digital Audio' started by bigtree, Dec 2, 2000.

  1. bigtree

    bigtree musician, mixer, producer Moderator Has Studio Services

    Joined:
    Mar 20, 2000
    Likes Received:
    168
    Location:
    Prince George, BC Canada
    Home Page:
    If you have given up using the Steinberg DeClicker plug-in I have finally found the fix!

    1.) close PT. then remove the DeClicker plug-in located in the systems folder in DAE folder and put it into the plug-ins (unused) for now

    2.) boot up PT to set a new cache

    3.) close PT

    4.) put the DeClicker plug-in back into the DAE plug-in folder

    5.) reboot PT

    6.) open up a new session and put the Waves L1 on a master track first!

    7.) the DeClicker will now work on individual tracks. (NOT master track though)

    This process needs to be performed everytime you want to use the plug-in.

    A serious drag but it works. I spoke to digi and they said good for me for finding a fix. eek! I hoped they would have said we'll work on it but they didn't so I hope this helps for now.

    ------------------
    bigtree
     
  2. Ang1970

    Ang1970 Guest

    "I spoke to digi and they said good for me for finding a fix."

    You'll get used to it eventually. The nerves in your sphincter just go numb and you accept your fate.

    Notice also, not one word on the DUC to let everyone know about it.
     
  3. bigtree

    bigtree musician, mixer, producer Moderator Has Studio Services

    Joined:
    Mar 20, 2000
    Likes Received:
    168
    Location:
    Prince George, BC Canada
    Home Page:
    Hi Angelo, yup! quite shocked actually. The DeClicker is an older plug-in but still a very good one. Their final comment was that they don't plan on making any updates to it.

    One would think they would post that eh, I know there are alot of people that have given up on the plug-in.

    Sure glad I got it working. Maybe people will find this thread.
     
    Last edited: Mar 31, 2014