Skip to main content

Hello, please help me
each time i would like to record with my Pro Tools HD on my firewire or internal harddrive, i encountered this following message:
"DAE error 9060 was encountered"
please, please could you find a solution?


pandamonkey Wed, 01/28/2004 - 09:23

I have had this problem in the past as well. The following is what the Digi Answerbase suggests...

1. Pro Tools does NOT support RAID arrays.
This error can occur if drives are connected to a RAID SCSI controller, or if drives have been striped or formatted with a RAID formatting utility such as "Soft Raid".

2. Corrupt audio files can cause -9060 errors.
In this scenario, the -9060 error message will come up in exactly the same spot in the session. A simple workaround is to set the track containing the corrupt audio to "inactive".

3. In one case, a bad Volume Bitmap on the audio drive was the cause (Disk Doctor reported "the contents of the bitmap do not agree with the locations of all files in the catalog").
Run a disk utility on the drive to check it. If an error is found, backup your data, initialize the drive, then restore your data.

4. In one case this was resolved by removing a Jaz drive from the SCSI bus.

5. In at least one instance disabling Norton AntiVirus or Norton SystemWorks caused DAE -9060 errors to stop occurring when recording to SCSI or internal drives that were formatted with Apple Disk Utility. To do this run the Norton uninstaller or remove the Norton files from Library>Startup Items

It also mentions this...

This can be caused by DAE's or Pro Tools minimum memory allocations being set to a value other than the actual minimum for the application.

- Quit Pro Tools, locate DAE in System Folder>DAE Folder.
- Single click on DAE, Get Info (command-I)
- From General Info mode go to memory
- For Minimum type in 1 and hit return.
- After you hit return it will tell you what the minimum value can be. Type this value in minimum memory field and hit return. You can use this same technique to default the preferred memory allocations as well.
- Repeat this procedure for Pro Tools in Digidesign>Pro Tools folder.
- Relaunch Pro Tools.

Hope this helps,

Philipp Wed, 08/01/2018 - 07:55


I had that nasty 9060 error for months an just recently figured out a way how to get rid of it for me (Windows 8 for me, 64 bit, Pro Tools 12.7.1). I got it almost everytime I hit the playback button.

This may sound stupid, but this is how it worked for me:
Right click on Pro Tools shortcut, run windows trouble shoot, test, go for compatibility mode, save settings. I guess that was the problem.

Also I moved the elastic audio plugin to the "unused" folder, maybe that was an issue too. I strongly assume though that the compatibility mode fixed it.

Hope this helps anyone having the same error code.