Skip to main content

I own a Tascam US-2000 and an XLR cord that I own is stuck in the frong XLR/Instrument combo jack. I've had several people look at it, I also took the top off and there seems to be no way to get it unstuck. The cable still works but I want it out, at this point, I don't care if I break it. Anyone have any tips? Thanks!

Topic Tags


Davedog Sun, 03/06/2011 - 10:05

Hawk is on the right track. If its Neutrik you can back everything out a piece at a time. If its Switchcraft....well, theres no reason for Switchcraft to get stuck is there...... If its cheap and chinese you're going to break something....decide which part you can easily replace and get to it. Large Channel-lok pliers will easily do in the cheap metal on those crappy ends from China....Like cracking a Walnut....dont start right at the entrance...start at the cable end

dvdhawk Sun, 03/06/2011 - 17:55

A little WD40 shouldn't hurt anything.
I'm afraid if you twist or tug the XLR too much you'll crack a trace on the the circuit board or worse.

The Neutrik site gives very clear instructions on[[url=http://[/URL]="http://www.neutrik…"] how to remove the "Pull lever" from an XLR jack[/]="http://www.neutrik…"] how to remove the "Pull lever" from an XLR jack[/]:
but nothing specifically on how to release one that is stuck.

I can't imagine how the pins would get stuck - short of a jealous girlfriend and a tube of superglue.

Boswell Mon, 03/07/2011 - 04:55

My guess is that the latching mechanism on the XLR plug has got slightly bent and has jammed. Since it has happened to me on more than one occasion, I keep a thin strip of spring steel about 1/8" wide in my toolkit that I can slip into an XLR keyway to dis-engage the latch. Some XLR sockets have a small slot on the rear of the housing that allows access to the latch mechanism, whereas others are fully enclosed so do not allow this.

Davedog Thu, 03/10/2011 - 11:04

I have never understood the need for latching in a studio setting. Live , yes (in some cases) but not for the studio. We (the Band) bought a snake a few years back as there are some venues we were playing that needed one even with us mixing from the stage (high stage, board off stage, odd shaped area, etc etc). This thing was a budget snakes and the latches on the stage box were simply brutal and EVERY gig we played a mic cable would get stuck. Probably the same reason Bos described. We have mic cables that are the chinese version of Neutrik so they have a slot in the body of the jack for the latch. After digging three or four out , I clipped all the slots to 'open' and now theres not a problem.

jakstrait Thu, 06/28/2012 - 17:06

i have one of these units, exactly the same problem, although i have removed the cable and the internal of the xlr lead from its casing, ie removed the cable and the 3 pins, so now i just have the scasing stuck in the socket. have tried to release the catch with a flat blade screwdriver with no luck, have tried to contact the Australian Tascam distributer to identify a replacement socket but they don't answer... the whole thing is fckin AIDS!!! it's less than 6 months old and after reading of the problem in a review of the product i think i'll soon be packing it up and sending it back under warranty.

jakstrait Fri, 06/29/2012 - 09:54

thatjeffguy, post: 391077 wrote: I have a friend who bought some cheap Chinese mic cables. They get stuck in the socket every time. The outside diameter of the connector is the culprit, it causes the connector to become jammed in the socket.


Nah mate, the one that is stuck in mine is a fukn Neutrik!

GassGhost Mon, 08/19/2013 - 15:16

XLR Stuck in Tascam US-2000 FIX and XLR plug style Warning!

Hi All:
New to the forum and this is my first post. I'll say hi formally in my next post.

I have the same issue and I wanted to post a possible solution. I know this is an old post but my guess is there will be more poor souls out there that have or will experience this problem. This forum seems to be the only place this has been discussed in any kind of detail or length. Both of the front panel XLR cables were stuck in my US-2000. I emailed and called Tascam, after explaining my problem to the Harvard grad on the other end of the phone and letting him know I did search the internet for possible solutions before calling (Over 2 months I might add) he instructed me to "push the little silver tab and the XLR plug should come right out"... Really??? Like I haven't been doing that for for the last 6 months hoping I'd hit the right timing combo of "pushing the silver tabs" and pulling on the plug. He informed me "there was nothing he could do" and I should send it to a service center. So I'd have to cut the ends off my snake to do that and that was what I was trying to avoid. Surely he would have a solution since I'm sure others have called with the same problem... Well to no avail at Tascam product support. On to a real solution.

So here is what I did, it will sound a little barbaric but the only damage was a slight scuffing to my XLR plugs which you can minimize with some black electrical tape. So here goes:


Electrical tape
Jewelers Phillips screwdriver
Channel locks or decent pair of Pliers

1.) Remove the screw (loosen and remove) that holds the 3 pin connector into the XLR housing. If you have a Neutrick you might be SOL. The XLR housing needs to rotate around the 3 pin plug in the XLR plug. If the outer housing and the 3 pin are not free from each other, you'll break either the XLR or more likely the jack on the us-2000
2.) Wrap a few turns of electrical tape around the XLR housing to avoid scratching the plug housing. If your going to use the rack ear or face of the unit for prying leverage apply some tape to those areas as well to avoid marring the unit.
3.) Use a decent size Channel locks or pliers
4.) Carefully and slowly rotate the the XLR housing while applying outward pressure and wiggling the housing.
The only thing rotating should be the outer metal XLR sleeve! Watch the inside of the screw hole and make sure the XLR connector is not rotating with the outer housing. There is a little force required at first because you have to sort of shave off the alignment tab molded into plastic of the 3 pin jack inside the XLR housing. After you move past/over the tab the housing will rotate more freely.
5.) Work it outward and continue rotating and wiggling the plug (easy) for a bit and the whole XLR plug should come out.

The XLR plugs I have connected to my US-2000 are from a studio snake. The plug jackets have a beveled recessed ring machined into the inner part of the metal housing. If you have these DO NOT USE THEM in the US-2000 they will get stuck. I have other mic cables that have different plug ends that do not have the machined ring on the inside of the XLR housing and they do NOT get stuck. I think the problem is with the US-2000's XLR jacks and XLR plugs that have this machined ring on the inside of the plug. The release tabs do not have enough travel to move/lift the locking tabs out of the recessed ring in these types of plugs. I plugged the offender back in to the US-2000 and it got stuck again. I tried one with out the ring and it came right out.

Please do this at your own risk. I took time to really look at what was going on after many attempts to remove the 2 XLR plugs from the front of my US-2000. I didn't want to take it apart and void the warranty or cut the XLR ends off my snake. The above procedure worked for me with minimal damage to anything. *****Make sure when you start to rotate the jack housing you watch in the screw hole to make sure the 3 pin connector is not rotating with the housing.***** There is a little force required at first because you have to sort of shave off the alignment tab molded into plastic of the 3 pin jack to rotate the housing. It's no biggie, once out just realign the slightly shaved tab on the 3 pin connector with the groove in the housing and re-insert the screw and tighten it all back up. Your XLR cable will be fine with only minor damage to the alignment tab on the inside of the plug. TAKE YOUR TIME AND GO EASY. You do need to apply some force but be reasonable. If it doesn't feel right STOP. I don't want you breaking your unit.

I hope this helps anyone else out there with the same problem. If you are plugging your Tascam US-2000 in for the first time look at your XLR plugs. Make sure they do not have the machined ring on the inside of the housing if so, DO NOT USE that plug/cable! If you do, get the pliers out, you'll need them!

All the best and good luck!

jakstrait Mon, 08/19/2013 - 19:07

I ended up getting the tech service guy from the Australian Tascam distributor to tell me which of the Neutrik sockets would be the compatible one and purchased a couple off eBay for a few dollars with the intention of desoldering the original socket from the pcb and replacing it. However, I never got around to it and now just use an Xlr to jack cable plugged into that input, jack plug fits through the centre of the casing that is stuck, and it is my talkback input.