Skip to main content

I have a PC and run pro tools digi 001. I don't want to use the speakers that are hooked up to my computer. So I was wondering if I could set it up to use the monitors I just bought.

Topic Tags


anonymous Sat, 01/20/2007 - 15:04

Well I have Itunes as my default audio player on my computer. Usually I either play cd's through Itunes or I play the songs saved on my computer through Itunes.

The speakers that hook into the back of my computer suck. I just bought some KRK rokit 6 SE powered monitors. I hooked them up to my Digi oo1 so I mix my recordings. They sound great. So I want to know if I can Use the monitors as my computer speakers when I want to listen songs in Itunes instead of the crappy ones that came with my computer.

anonymous Sat, 01/20/2007 - 19:51

How to answer politely? ;)

They're speakers. You have them hooked up to an audio interface which is connected to your computer. You can listen to your own recorded music through them. What possible reason on earth could there be for you to not be able to listen to CDs or iTunes as well?

! :D


anonymous Sun, 01/21/2007 - 10:09

Getting upset at what people say on a message board is ridiculous. Also being a jerk on a message board is dumb too.

But mostly I just want to figure out how to do it. I assumed there was a way. I just don't know how. I changed the default player in my control panel to my digi oo1. for some reason Itunes is still playing through my computer speakers.

anonymous Sun, 01/21/2007 - 11:27

iTunes, on my machine, does indeed follow the device selected as your "Default Out" on your machine, as selected in Control Panel.

If you disconnect the Digi001, though (including just powering down while the computer is on), the default might revert back to your inbuilt soundcard.

Honestly, I would just disable your onboard soundcard altogether so that all playback apps have no choice but to use the Digi001. If you're not using the inbuilt one for anything else, it's not really giving you any benefit anymore and can safely be disabled.


TVPostSound Sun, 01/21/2007 - 22:20

GO-> Utilities->Audio MIDI Setup

Make sure the Digi001 is selected, and make sure you are going out of the same selected outputs of the Digi001.

When it is working properly, you should see DigiCoreAudioDriver window poup.

OH, BTW, if Protools is open/active, it wont work!!!
Protools must be closed for iTunes to use the Digi001.


User login