Skip to main content

Somebody please help. I haven't been able to record for about 2 or 3 months now. I was recording a kids camp and everything was ok for the first 4 weeks then my computer just stopped recognizing my MOTU 8 pre interface. I've been to the mac service center about 4 or 5 times and the MOTU service center about 6 or 7 times. I've had the logic board on the mac replaced 3 times and the both the chipset and the motherboard of my 8 pre changed. The last response I got from the MOTU tech guy from my techlink on the net told me "This is because the 8pre needs to be repaired" after I'd just spent about $200 doing the above repairs and seen it working and tested it on a different computer in the service center here in Seoul. I messaged back last night that I have had it repaired and if they knew of any other issues that might be causing this. That was on March 23 and as of yesterday (April 11) I still haven't had a reply, so replied again today (still April 11th as it was after midnight last night with an update which is pretty much exactly what is in the next paragraph cut and pasted below.
I may be a little bit closer but not there yet. Today I just finished reinstalling the OSX Leopard on my computer since the apple service center had upgraded me to Snow Leopard but not included the Ilife package, so no Garage Band. I tried installing the Ilife package from my original Leopard disk but GB was acting funny and getting the spinning wheel and not working correctly. My computer finally seems to recognize the 8pre, but I'm still not able to record.

I selected the 8pre as the input and output source in Garage Band, and it's finally showing "Mono 1 (MOTU 8 pre) in the input source for the track instead of "Built in Microphone", which is where I have my microphone plugged in, but I don't get any level from the microphone.

And once I hit the record button to stop recording the entire track that was recording disappears completely rather than just showing a track with no wave.

At this point I'm not sure if this is still an 8 pre problem or something weird in Garage Band but it seems like something wrong with the 8 pre or maybe I need to check something or enable something. I just did a test with the built in microphone and it is recording the track as normal, which makes me think either there is still a problem with the interface, or I've set something up wrong.

Any ideas? I really want to be able to record again, it's been about 2 or 3 months (late January) since I've been able to.

I've been trying to get myself up and running again by visiting a MOTU service center and the mac shop several times, as well as both mac forums and MOTU forums and figured why not try here as well. I think if anyone can help me find the magic solution or point out what dumb thing I might be doing or not doing I think I'd be ready to kiss them. I got a new condenser mike from Sweetwater, and haven't even been able to try it yet. Aaaaaaaaaarrrrrrrrghhhhhhhhh.

My thanks in advance for anyone who reads all the above and offers any help or even just pats me on the back and says "There there".


vttom Mon, 04/11/2011 - 08:26

Maybe a dumb suggestion... But have you tried a different interface? Maybe borrow one from a friend for the purpose of debugging? This will at least help you identify if the problems is with the Mac/Garageband or the Motu itself. (eg. if a different interface works without problems, then you know the problem lies with the Motu; if a different interface has the same problems as the Motu, then you know Mac/Garageband are to blame).

rainsong23 Tue, 04/12/2011 - 21:44

TheJackAttack, post: 368535 wrote: Download and install Reaper. That will tell you if it is the Mac or Garageband. I don't think there is anything wrong with the MoTU unit.

I am looking at the Reaper site now, and it looks promising and at a really fair price.

I'm a bit of a novice, have only used Cool Edit Pro and Soundforge, a Roland VS880, and for the last few years Garage Band. Wondering if I will have any trouble figuring it out of if it's pretty easy to use. I guess learning it could be a fun and rewarding challenge even if it does have a learning curve, just wondering what to expect? Of course if it recognizes my motu and lets me actually record anything which I haven't been able to do for at almost 3 months now I'm be as happy as the proverbial pig in s***.

And thanks very much for the advice!

rainsong23 Tue, 04/12/2011 - 22:09

I tried installing it, couldn't seem to get Reaper to see the motu. Tried doing something like set up devices but don't see the motu as an option. Plus I keep getting a spinning wheel. When the spinning wheel came back on the second attempt and wouldn't go away I tried turning off the motu. My computer screen dimmed and I got a message that I have to restart hold down the power button. When I restarted I got a send a problem report to Apple, something about Mac OS X Kernel. I am about to press send, but figured I'd cut and paste here in case that gives any clues as to what my problem is. Sorry, it's kind of a long string of stuff that I don't understand at all.

Interval Since Last Panic Report: 73876 sec
Panics Since Last Report: 1
Anonymous UUID: BE35DE56-41AD-4204-A743-135CA10C40D2

Wed Apr 13 14:03:05 2011
panic(cpu 1 caller 0x001AB0FE): Kernel trap at 0x00c14279, type 14=page fault, registers:
CR0: 0x8001003b, CR2: 0x30307473, CR3: 0x01612000, CR4: 0x00000660
EAX: 0x30307473, EBX: 0x071a9600, ECX: 0x0787ffb8, EDX: 0x555de038
CR2: 0x30307473, EBP: 0x55703c98, ESI: 0x07271100, EDI: 0x075a3b00
EFL: 0x00010206, EIP: 0x00c14279, CS: 0x00000008, DS: 0x07270010
Error code: 0x00000000

Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
0x55703aa8 : 0x12b4c6 (0x45f91c 0x55703adc 0x13355c 0x0)
0x55703af8 : 0x1ab0fe (0x469a98 0xc14279 0xe 0x469248)
0x55703bd8 : 0x1a1713 (0x55703bf0 0x75a3b00 0x55703c98 0xc14279)
0x55703be8 : 0xc14279 (0xe 0x48 0x93ad0010 0x71a0010)
0x55703c98 : 0xc197ec (0x71a9600 0x53d048 0x55703d88 0x0)
0x55703d28 : 0x440edf (0x8229c00 0x75a3b00 0x7a 0x11e7de)
0x55703d78 : 0x18ad7c (0x8229c00 0x824cd00 0x7a 0x79c52c0)
0x55703db8 : 0x12d4d6 (0x816f590 0x79c529c 0x55703df8 0x11f1c6)
0x55703df8 : 0x1264fa (0x816f500 0x6e31f18 0x7ecb000 0x0)
0x55703f08 : 0x198fa3 (0x55703f44 0x0 0x0 0x0)
0x55703fc8 : 0x1a1cfa (0x817ede0 0x0 0x1a40b5 0x7337208)
No mapping exists for frame pointer
Backtrace terminated-invalid frame pointer 0xb007ffe8
Kernel loadable modules in backtrace (with dependencies):
com.motu.driver.FireWireAudio(1.6 46268)@0xc00000->0xc6dfff

BSD process name corresponding to current thread: coreaudiod

Mac OS version:

Kernel version:
Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386
System model name: MacBookPro4,1 (Mac-F42C86C8)

System uptime in nanoseconds: 200046388236
unloaded kexts: 2.4.0 - last unloaded 181734763609
loaded kexts:
com.motu.driver.FireWireAudio 1.6 46268 - last loaded 64284666544 2.4.0 1.9d0 2.1.9f10 1.7.1a2 2.0.2 2.7.5 1.7.1a2 1.7.1a2 5.4.8 6.0.3 1.7.7 2.8.15 5.4.8 1.7.1a2 2.1.1d2 1.0.6 113 1.4.5d1 3.4.0a17 1.3.1 1.6.0 1.0.0d28 1.7.4f1 189.35 1.7.4f1 1.7.4f1 2.1.9f10 3.5.2 2.7.91 2.1.1 2.1.1 1.5.3 1.2.2 3.1.13b2 366.91.21 3.9.7 1.1.0 2.0.1 3.4.9 3.5.2 1.2.0 3.4.6 1.7.0 3.5.2 158.10.5 1.2.3 1.4 1.2.5 1.2.5 1.4 1.2.5 1.4 107.12 1.8.77 3 76.2.0 199 30.4 9.4 1.7.1a2 5.4.8 1.7.1a2 1.6.9fc5 1.1 3.4.0a17 2.3.1d1 1.7.3 1.7.3 3.4.6 2.1.9f10 2.1.9f10 3.2.0 2.1.1 1.5 1.5 1.5 2.1.1 216.1 3.4.9 1.6.1 2.0.1 1.5.0 3.5.2 1.2.0 1.1 1.5.5 1.5.6 1.2.5 1.2.0 2.6

TheJackAttack Tue, 04/12/2011 - 22:11

This is definitely the first step. Since the MoTU worked on another Mac that leaves the problem in your computer or program basically.

Reaper is not hard to figure out. The PDF help file is very well written and in fact I ordered a hard copy to have on hand as well. The trial is free and as you say, the price for a home user is a spectacular value. Reaper itself is very well written code and there are numerous "skins" available for it. I like Dark Big Wood best. It's easy on the eyes. Did I mention it is damn fast?

If you liked Cool Edit Pro, Adobe Audition CS5.5 is available now for Mac. If you can still find the beta download it was free and folks liked it. The retail version is "cheap" if you are a student or faculty member (educational version) and will start shipping in May.

rainsong23 Tue, 04/12/2011 - 22:24

If I remember correctly the Cool Edit I was using was not for simultaneous tracks, but was intuitive. I like GB, but was thinking of upgrading to Logic someday. However if Reaper works and is powerful might be what I go with based on the price. Wondering how I can find out the problem. I've had my logic board replaced, and the mother board in the motu, had the apple shop completely erase and do a new install, they put Snow Leppard, but not the ilife pack which included GB. Tried installing ilife from my previous Leopard disk, seemed way wonky, so I did an erase and install and put my own disk version of Leopard and did all the updates to 10.5.8. I'm not sure I know anyone with another interface, but I'll look. My bass player also has a MBP with firewire I think, so I might ask him if he can bring it over. I'll install the motu drivers and see what happens. I think I need a break of an hour or maybe a day from it (again). This seems to keep eating up every hour of every day I try to do something about it, without having any solution, whether it be me looking up stuff and trying stuff, or going into Seoul for either the motu or apple service centers and waiting to get stuff back with the anticipation it will work again. I honestly appreciate your effort in trying to help me. I'll take a break, get some food and exercise and try to find time to dig into that PDF help file and see if I can't find out what I need to find out. It's just frustrating, like the mac shop guys know nothing about the motu, and the motu guys aren't apple technicians. Wish I had an expert in both who made house calls. I think I'd be ready to sell my soul away to the devil just to be able to go about recording business as usual. I use business in the loose fashion. I'm not doing this as a job. I'm a teacher, and yeah, also need to squeeze time in to do my real job.

rainsong23 Tue, 04/12/2011 - 22:28

TheJackAttack, post: 368656 wrote: You did grab the correct installer file yes? There is one for OSX and an Intel CPU an there is one for OSX and a PPC cpu. If you don't have one of those two you may have to run Bootcamp or whatever it's called these days and install the Windows version there.

I think I had the correct installer file. In the about this mac I see 2.6 GHz Intel Core 2 Duo, 4 GB 667 MHz DDR2 SDRAM so I went with the OS X Intel (7.9MB DMG) option since I saw "Intel Core 2 Duo". Did I mess this up?

rainsong23 Tue, 04/12/2011 - 22:35

TheJackAttack, post: 368657 wrote: I'm not an expert but I'd say the BSD has to do with the MOTU. Whether that means it's installation is corrupted I can't say. Did you do a complete clean install of OSX or just an update/upgrade? There are more knowledgeable Mac head around here than I.

I think it was a clean install. The mac shop last time had what seemed like a completely new version, and the first screen where I put my password in was in Korean. So I think they used their own disk. I did ask them to do a completely new install, the most thorough thing they possibly could considering I'd been having almost 3 months of problems. Also they put in a new Logic board for I think the 3rd time. I hope they are being honest with me and they did in fact do a complete clean install. At any rate, I have since put in my own Leopard disk, and chose "erase and install" assuming that's a complete install. My disk is Leopard (I think 10.5.2 maybe) and I used all the mac updates to bring it up to 10.5.8. So I "think" that is a clean install and fully updated, but still Leopard, not Snow Leopard. Of course I'm not an expert either. I remember talking to a mac guy on the phone a few weeks back and him describing something called a 'zero out wipe' or something as the most complete way to erase everything. But I don't remember enough now, if that's even what it really was.

rainsong23 Tue, 04/12/2011 - 23:04

Oh, my god. This is totally random, but I opened GB again, and as I was looking at websites I noticed the interface light was on.
I tried, and lo and behold it actually worked!

I don't know what was different, if downloading the Reaper made GB feel jealous, or talk of a trying a new interface made the motu jealous, or if just that last restart I did coughed up some kind of digital hairball that was clogging things, but it works . . It's ALIVE as Dr. Frankenstein would say!

I still might try to get Reaper working as a more powerful and not so expensive alternative option, but am a little scared of jinxing the fact that I now will be able to record. Yay. It seems too good to be true after this painful 3 months, I don't know if I can trust it. I hope this ray of sunshine doesn't get blotted out.

rainsong23 Tue, 04/12/2011 - 23:33

Oh, and a few other things that I've noticed on and off. Quite often my interface seems to go into 'converter' mode rather than interface. Before I got the chipset and motherboard of the motu replaced the interface light would never come on or just blink briefly and then go and stay at converter. Using driver 1.6 46268 which according to the website I think is the latest.

Also, I half remember sometime before all the trouble started way back that one of the mac updates that I had to do was a 'firmware' update. I can't say for sure, but I think the trouble started sometime after this. Again, memory is foggy. But wonder if that caused an issue and if anybody else had a problem.

rainsong23 Tue, 04/12/2011 - 23:46

TheJackAttack, post: 368660 wrote: Nope. That's the correct one. In the list you posted it seemed your issue is somewhere with Core Audio talking to the MOTU. Reaper itself probably works just fine. Go have some soju and meditate. Then borrow your friend's computer and see what luck you have with it.

The last after turning it off and moving power cords to a more neat place and powering everything back up again I just had the Converter light and I did indeed get some kind of error message regarding "Core Audio". Is Core Audio part of GB or part of the Mac operating system?

Also in the past it didn't seem to matter much whether I opened GB first or turned on the motu. When it wasn't recognizing it I turned off the motu and that's when I got the Core Audio error message. As I am typing this I had opened GB and turned on the Motu again. The light seemed to be flashing slightly between Converter and Interface, and now it is fully light up on interface again, but I just got a new error message

"GarageBand has detected a possible conflict between one or more third party MIDI or audio drivers.
and in smaller type . . . Be sure to install the latest drivers for all audio and MIDI equipment connected to your computer. For the instructions on removing older drivers, consult the manufacturers' documentation.

I click the OK button and the message keeps reappearing. Kind of scared to turn off the motu now.

Just for clarification, should it matter whether I turn on the motu or open GB first. I think a motu service guy told me it didn't, but not sure now. As for drivers, I've done a new install on the operating system several times, and this last time only installed it once, and am pretty sure it's the most up to date version.

TheJackAttack Wed, 04/13/2011 - 08:55

Core Audio is part of the Mac operating system. I don't know Macs well enough to troubleshoot OSX. I will say leave the MoTU on before you start the computer. Your issue may be that the interface won't install completely turning on after the Mac is running. With up to date drivers I wouldn't think that the case but was not unusual in the past. So
1-turn on Motu
2-turn on Mac
3-start Reaper or Garage Band.

rainsong23 Thu, 04/14/2011 - 23:46

Yep, I tried that with Garage Band. Haven't been able to get it to record again, though the last time I tried the "empty" wave was not dissappearing, but just not recording anything.

I also noticed that before, when the waves disappeared after pressing the stop button they were going straight to the computer's trash bin. Now they are staying in the GB session, but just are empty. Haven't tried again with Reaper, been kind of busy. Still gotta find time to read the directions file there and try that again. But what I have noticed is the motu will sometimes be in the interface setting but then moves down to the converter section and sometimes jumps between them.

TheJackAttack Fri, 04/15/2011 - 00:55

Have you replaced your firewire card? Or if it is onboard, have you tried to add a separate firewire PCI card? Since it worked on another computer it has to be something with your specific machine. If the firewire port were loose on the motherboard because of a broken solder connection then that would explain erratic behavior.

TheJackAttack Fri, 04/15/2011 - 00:59

Have you tried to use a different firewire cable? These can go bad usually at the connector end. Also, have you tried to change the firewire card in the computer? If your firewire port is on the motherboard then get a separate PCI adapter card. If the port has an intermittent broken solder connection then this would also cause erratic behavior. Start with a new cable.

rainsong23 Fri, 04/15/2011 - 02:51

The firewire is part of the Logic board that has been replaced several times, so it should be ok. Plus the computer is recognizing the motu on and off now, which it wasn't before the last trip to the mac shop. My bass player is coming over tomorrow with his computer. I think I'll ask him if he can bring his interface as well so I can further trouble shoot, and if can't get it working use his interface to run my monitors since I'm having a housewarming and would love to use em. Thanks again for all your advice.