Skip to main content

clicking on cut wavs. in cubase

I have edit a trum track to allow only the drum hit to come through. similar to gating but more natural sounding. I am getting these clicks where I cut the tracks.

A slight fade in and out on each edit seems to fix the problem. but Man that takes a long time.

Is there anyway to do this automatically in cubase? Or has some one discovered a better way to chop up the files?

Comments

anonymous Sun, 11/21/2004 - 18:04
In your case u should try using the "snap to zero crossing" option. This is available in the sample editor(the page which comes when u double-click on the audio event) and lies next to the auto-scroll button.
While u edit his option lets u do the cutting & cropping only along the zero lining of the waveform thus no clicks are possible. But now that u have already edited, u r left with not much but to re-edit it using the same option. This will not take as long as it is an assured result...

Tags

x

Register

Your recently read content