Skip to main content

My First Pro Tools 8 (Correction - Seagate) Disaster

Well, I guess I spoke too soon about not having any trouble with PT8. As I learned from Sweetwater tech support today, PT8 does not like to deal with USB drives. So transferring a .wav file from a jump drive can make your computer six kinds of crazy. I managed to get PT working with the CS3 update.

But now I have an interesting problem. The computer does not recognize either of my internal SATA drives - i.e. my audio drive and backup drive #1. (Back drive #2 is external but I don't write to it as often.) How do I get the computer to wake up and smell the drives? I already trashed prefs, etc. in Protools.

UPDATE: It now looks like my problem was a "Bricked" Seagate Barracuda 7200.11 drive with SD15 firmware. If you have Seagate drives, I would recommend checking for firmware updates.

Comments

hueseph Sun, 08/23/2009 - 06:15

Space wrote: Good answer.

Thank you for that sublime summation. Your contribution is appreciated.

Just wondering if Digi Tech support has been able to help out. There is nothing on the DUC.

I'm guessing that the computer or ProTools or both crashed while you were transferring the file. And, if you disconnected the flash drive at that point or if you rebooted your comp or forced the operation to stop, somehow the drivers were fubar'd and Windows no longer wants to mount the hardware.

Is there any chance you could backup your projects and restore your computer? I know this is a huge back step and if you are like many people who turn off system restore it's a no go. I try to back up a good installation while the computer is running at peak.

Keep us up to date please. All of my drives are SATA and I would hate to run into this problem in the future.

TheJackAttack Sun, 08/23/2009 - 07:44

Hi Bob,
Here are some steps I'd take before System Restore.
1) Shut down the computer. Disconnect the Digi and also the iLok. Restart the computer. See if the drives mount properly and can be seen from within Windows Explorer. If so then we need to trouble shoot PT.

2) If the above has no effect then shut down the computer. Crack the case and disconnect the spare drives alltogether from the mobo. Leave the case open (blow out any dust bunnies while you're in there). Fire up Windows. If no error messages then shut it down and connect one of the aux hard drives. Fire it up and see if this drive is recognized. If so then shut down and connect the second aux drive. Lather, rinse, repeat.

Let me know if any of this works.

BobRogers Sun, 08/23/2009 - 15:47

TheJackAttack wrote: ...
2) If the above has no effect then shut down the computer. Crack the case and disconnect the spare drives alltogether from the mobo. Leave the case open (blow out any dust bunnies while you're in there). Fire up Windows. If no error messages then shut it down and connect one of the aux hard drives. Fire it up and see if this drive is recognized. If so then shut down and connect the second aux drive. Lather, rinse, repeat....

So...After doing all that...Backup #1 drive is recognized (Drive D)....The drive that I've been using as my main audio drive (Drive J: if I remember correctly) is not recognized - and if it is plugged in Drive D is not recognized.

The suspect drive is a Seagate Barracuda 7200.11 500Gb bought in February.

If this is fried I;m going to be pissed at myself for not backing up more consistently. I've done pretty well, but there is a nice session on that drive that I'd like to recover.

TheJackAttack Mon, 08/24/2009 - 06:01

Ok. Now with Drive J plugged into the mobo, click on Start: right click on My Computer: Properties. Now click on Hardware: then Device Manager.

Left click on the + beside Disk Drives to expand the heading. Is Drive J listed here? If so, try uninstalling the drive, then Scan for Hardware Changes to reinstall.

Hopefully this will work.

TheJackAttack Mon, 08/24/2009 - 11:53

If the drive spins but isn't recognized then your partition table is corrupted. If the drive doesn't spin up at all then the drive itself is defective.

If it's the first scenario then I'm guessing something like fdisk will redo the partition (sadly losing the data). Also, Seagate has a proprietary version of Acronis called Diskwizard. It's a free download from the Seagate website. Win7 or Vista has a disk utility that might "see" the disk as well but I'm sort of doubtful at this point.

Another tool I use is a USB adapter like this one:
http://www.newegg.com/Product/Product.aspx?Item=N82E16812156102

Sometimes this allows me access to a disk that otherwise has frustrated recognition.

If I were closer I'd bring over my bag o' computer goodies and give it a shot for you.

TheJackAttack Mon, 08/24/2009 - 12:51

There is a program called Get Data Back. It is pricey. There are likely to be data recovery services in your area since it's pretty populated generally.

Here is a quick google hit:
http://www.ontrackdatarecovery.com/virginia/data-recovery-virginia.aspx

I've not had much luck trying to rebuild partition tables but then I'm a hardware guy and not a programmer. Maybe Codemonkey has some tips.

BobRogers Mon, 08/24/2009 - 13:27

I'll look around here to see if there is anyone who does this. I'm also hoping to hear from Sweetwater. If this is due to a known defect in PT8...

I have most of this backed up, but of course there are several files that I did not back up and would be a shame to loose. And I'm also realizing that my backups are not as well organized as they should be.

As I keep telling people - education is expensive.

Space Mon, 08/24/2009 - 17:21

I had a notebook brought in that would not respond to anything, problem with the hal.dll system file.

Long story short, I used the windows 7 install disk to take a look at the drive. Nothing else worked and I have tools, sure I may be a tool, but I have tools.

Get a windows 7 install disk and see if it can gain the access to the drive that nothing else can.

And check these guys out:
http://www.diydatarecovery.com/

That is, if your schedule allows the time for it.

BobRogers Tue, 08/25/2009 - 00:11

Well, right now the semester is just getting started and I can't devote much time. There are a lot of tools out there for data recovery and some of them are expensive. I don't expect to make a habit of this, so it's probably best to pay someone with experience and multiple tools. Depends on the price of course.

The Sweetwater tech guy got back to me, and the only thing he offered was a new disk. Since this does not seem to be a hardware problem, that's not much help. If this is indeed corruption of the disk partition caused by a known bug in PT8, I guess it is time to get to Digi and see if they will either do the disk recovery or pay someone to do it. I started with Sweetwater since they had sold me both the software and hardware.

BobRogers Tue, 08/25/2009 - 19:23

Some new info. I talked to the IT guy at work who was nice enough to plug the drive into three different machines the other day to see if any recognized it. (No) But the new news is that he checked the BIOS on each of the machines and even that did not did not recognize the disk. So it looks like hardware and Sweetwater is sending me a new disk. My IT guy is going to try to put the controller card from the new disk in the old drive and see if it will read the data. He is trying to keep me from getting my hopes up.

So it may be a coincidence of disk failure and software failure at the same time. What are the odds?

TheJackAttack Tue, 08/25/2009 - 22:20

I think it unlikely. I would still download the Seagate [[url=http://[/URL]="http://www.seagate…"]Diskwizard[/]="http://www.seagate…"]Diskwizard[/] to see if it recognizes the disk. You don't have to actually begin the operation if your purpose is diagnostics. If the partition table is corrupted (or MBR) it wouldn't surprise me at all that the drive was not recognized by any version of windows-especially a SATA drive.

That said, if the disk controller board went bad then that could have caused your fault in PT.