Skip to main content

Audio export in cubase

Hi, when I export audio mixdown in cubase, the resulting file has no sound when played. I have set stereo output, set position markers, if I use realtime I can hear it playing during export, and the resulting file has about 3Mb as expected so it must have data in it, but no sound when I play trying various players. I must be missing something basic but can't figure out what. Any ideas?

Comments

Boswell Tue, 06/25/2019 - 02:54

Mixing Down to Audio Files
Procedure

  1. Set up the left and right locators to encompass the section that you want to mix down.
  2. Set up your tracks so that they play back the way you want.
    This includes muting unwanted tracks or parts, making manual MixConsole settings, and/or activating the R (Read) automation buttons for MixConsole channels.

    Important
    The setting of the Output Routing in the corresponding track Inspector determines the channel width of the Export Audio Mixdown export. This means, if no main output bus is selected, the exported audio file only contains silence.


  3. Select File > Export > Audio Mixdown.
  4. In the Export Audio Mixdown dialog, make your settings.
  5. Click Export.
    class="xf-ul"> Result
    The audio file is exported.
From the Steinberg help page, but with my underline.
Hope this is of use.
x

Register

Your recently read content