Skip to main content

Me again

Member for

21 years 2 months
Hey all,

I've been using my Tascam US 428. Just trying different things. So far, when I get the first track recorded, the playback jumps and skips ahead making it sound like parts are missing. But just enough to hear, like maybe half seconds at a time or something. I tried it with my accoustic with a Dean Markley Pick-up, and it also does it with my electric plugged straight in. I've tried turning the trI'm all the way up and so far down that you could barely hear it. If anyone has any ideas, I would really appreciate it.

Thanks for listening
Lonman

Comments

Member for

18 years 8 months

jdier Mon, 09/22/2003 - 08:01
when you say skip ahead, do you mean that if you had a metronome running it would stay with the beat but that there would be drop outs in the audio, or does it sound like it was all run together but that there is some missing audio (like someone was hitting and releasing pause while you were recording.)

If the first is the case, then it sounds like a bad cable or input jack.

If the second is the case, then I sounds like the unit just cannot keep up with you or record fast enough. If there is a sampling rate choice I would make it lower and see if it helps.

These are just guesses.

Jim

Member for

19 years 4 months

Kurt Foster Mon, 09/22/2003 - 13:14
OK It sounds as if you have a different sample rate selected in your recording software that you are putting out of the US 428. Check to see if you have selected 24 bit recording in your Audio Set Up menu. Switching back to 16 bit on the US 428 probably fixed the problem because the software is set up currentlty to record 16 bit.
x