Skip to main content

Sample rate problems

Member for

1 year 1 month
Hello everyone. I’ve completely torn my hair out. This problem is so frustrating that this is my first time ever asking for help and advice on a message board. Here’s what I’m using. Studio one 5, an Avid Eleven Rack as my recording interface, this is connected to my recording computer which is an hp z602 with 96 gigs of ram and 2 e5 Xeon processors. This is connected to a Wavessound grid server. Somehow when I was recording a song, Studio one was set to 48k sample rate but my interface and the sound grid weren’t. I believe they were at 44. So whenever I tried to mix the song down it sounded like the chipmunks. I recognized it was probably a sample rate issue and I tried to change it in studio one. Now it sounds like the chipmunks in studio one also. I found I can get it to play back at the right tempo and pitch if I open studio one And the interface and sound grid in 48k And then change the interface and sound grid to 44 but leave studio one alone. This is fine until I try to mixdowns the song at which time studio one recognizes the mismatch and changes it back to chipmunks. What’s the fix? I’m going crazy.

Comments

Member for

11 years 10 months

bouldersound Sun, 10/04/2020 - 00:56
The one solution I've found that works (there may be others) is to open the file in Sound Forge and change the sample rate without resampling the file. That just changes the flag that tells software how to handle the file. I don't think Audacity has that feature.

[Edit] It appears you've found an equivalent solution.

Member for

8 years 9 months

pcrecord Tue, 10/06/2020 - 05:17
All your recordings should be at the same sample rate to be mixed together in the same project, what ever the DAW.
Usually when importing a file, most DAW will ask if you want to convert the file to fit the opened project, this is where you need to say yes.
If the DAW doesn't ask anything, you should convert the files prior to opening them in the project.
This also goes with every hardware units we use in our audio path.
If using more that a unit as audio converter, they all show have match resolution.
For exemple, my interface is an RME UFX but I have a UA 4-710 connected in adat and a Mitek AD96 in EAS/EBU.
If any of those units aren't at the same sample rate, they won't sync up and audio signals will be mess.

How does the Xeon CPU working for you, did you compare it to I7 or I9 ?

Member for

11 years 10 months

bouldersound Tue, 10/06/2020 - 11:08
The OP's problem was that the file was sampled at 44.1 but the software was set to 48 so the file's sample rate flag was different from the actual sample rate. That caused it to play at the wrong speed. That's a different problem from a file just having a different rate from the project.

By the way, Vegas Pro can resample on the fly. You can mix and match files with different sample rates and word length, though it does mean more CPU usage. And since it's a video editor, it can also mix and match frame rates, though that does add a lot to CPU load if you're interpolating frames etc.
x