Skip to main content

Just moved to a new place and all of a sudden all my microphones have a weird computerized beeping sound that I can only describe as sounding like some sort of data transfer.

I've tried two different mics (Rode NT3, Samson C02), one interface (Focusrite Scarlet), one mixer (MG10xU) and 4 different XLR cables. If I take the same equipment to my friends place 10 minutes away the beeping is gone. I tried a YETI USB Mic as well as a Shure two channel wireless system and they DON'T have the same issue. I'm wondering if there is some sort of electrical interface. I've tried my desktop and laptop (mac and pc) different ports and with nothing extra plugged in. Also turning off all wireless signals from devices and I even cut power to my house and ran everything off my laptop.

I hear the noise through the DAW or just though the output of the mixer/interface.

One more thing to note. Not sure if this matters but there is a cell tower 200-300 ft away and I moved maybe 2-4 mis from a medium sized airport.

Let me know if there is anything I should look into.



audiokid Mon, 10/03/2022 - 06:07

Excellent that you included the audio for this, thank you.

Could it possibly be an outside interference? Sounds like a near by frequency that your interface may be picking, like an antenna sort of speak. I had this once remote recording in a church and I eventually figured out that it was coming from my laptop usb interface. I reported the issue on how I fixed it on the forum but can't find it right now. I believe I switched port or changed the SR from 96k to 44k and it stopped but can't recall for certain. If I find my post I will let you know.

It does sound like its related to your interface. If you find the issue please report back for everyone.