Skip to main content

Hi! Recently upgraded to Cubase 5 and now have Melodyne.

But Melodyne and Cubase won't sync on playback. Xfer to Melodyne via the Bridge in Cubase seems no problem - great quality, low CPU load, multiple tracks sync together. But they are all out of sync upon playback.

Even if I do no editing at all in Melodyne, they just won't play back in sync.

I've scoured the web and found several answers, but none have worked for me.

I'm using a home-made AthlonII quad-core at 3.25Ghz with 8 gigs of RAM and all sata drives. I know the computer is powerful because I built it. 15 instances of Amplitube3 at Hi quality? No problem. 15 instances Antares Avox Choir? No problem.

Even turning off ALL FX and sends, disabling all other tracks except the Vox, and still it gets out of sync.

Can someone please help me?

PS Tried ReWire - but the record button in Melodyne is disabled. Don't know how to get stuff into Melodyne via ReWire.


TheJackAttack Tue, 12/21/2010 - 09:54

I'm not a Cubase guy and I don't own Melodyne so I'm at a bit of a loss if all your other plugs work correctly. Is there a spot somewhere to assign timecode to the tracks? This would keep them in sync. Also, as I understand it, Melodyne will stretch the time as one of it's processes too so perhaps there is some automation within Melodyne at work.

mdb Tue, 12/21/2010 - 09:55

I own Melodyne, but not Cubase so I have no experience with it there. This is off Celemony's web site if it helps at all (although you may have already tried it or it has nothing to do with your problem)...

[Sync offset by cycle length]
Activating the cycle in Cubase or Nuendo, but starting the playback at any position behind the cycle will offset Melodyne.
Workaround: when you want to play back at some later point in the song, turn cycle off in Cubase/Nuendo.

As well, one guy set up Melodyne to "transfer" to a separate hard drive than Cubase tracks to. Not sure what that would do. Maybe relieve one HD from working too hard.

Did you set up the plug-in to the correct tempo prior to the transfer? Is it possible that Melodyne didn't grab the correct info from the DAW with respect to the project tempo if you didn't?

Might have automatically time corrected. I believe once you've closed your project Melodyne removes all undo history whereas the stand alone version does not so it can't be undone. Try removing the plug-in and re-inserting it on the channel strip.

Is Melodyne the very first insert on the channel strip?

Melodyne's user manual (pages 114-117 of the "Assistant" version) may be of help too. Talks about tempo changes and how to match them with the DAW.
celemony_ :: Manuals

Just some thoughts.

Link555 Tue, 12/21/2010 - 10:01

I have that problem with Nuendo 3.0. The problem only comes up after I close and reopen the song. So I typically transfer to melodyne fix what I want, then export just that track with the fixes to an audio file, then replace the original track in the song. IT's PITA, but it works 100% of the time. I would to hear more on this topic.

JohnTodd Tue, 12/21/2010 - 10:31

My song starts at 160 BPM and accelerates to 162 by the end. Wanted to give it "energy". Artistic decision, done with Tempo track in Cubase.

So I told all this to Melodyne, too. Variable tempo editing, markers, etc. Still no avail.

It must be me, I might be ignorant of this since it is new to me.


User login