Skip to main content

Loud Pop, then No Sound in PTLE

hey guys, i'm having a weird PTLE problem. it happened on my old version of pro tools (6.4), so i reinstalled and even installed my upgrade (finally) to 6.9, and i'm still having the same problem. i'll try my best to describe it.

it started doing it only on one session, and has now increased to two sessions. i'll go to 'open' to open the aforementioned session. as it is loading, i hear a loud pop through my monitors (im guessing around 100hz) just as the session is about the finish loading/launch. then i get into the session, and there is no sound. all of the meters work on all of the tracks, showing that there is level, but there is no sound. when i click to 'solo' a track, it will play the audio from just that track. then i 'un-solo' it, and again, no sound. i can solo up to about 4-5 tracks in the session at a time and get all the audio playing from those select tracks, but if i go above a certain number, once again, no sound. when i close the session, i once again hear the loud 'pop'.

this is a really weird problem to me. i've tried a few different things. i've tried to save a copy of the session and re-open the copy - this worked the first time i did it, but has not worked since. even a fresh install of pro tools did not fix the problem. please help!


thanks!

Comments

Member Tue, 03/07/2006 - 08:28
I'll assume that you know what your doing and that each of those tracks is assigned to the proper outputs, now your problem is unique, my advise uninstall pro tools again, disconnect all your gear YES EVERYTHING. And reconnect it. Then re install ProTools. And see what happens, if that does not work yes call digi and have them solve it thats why we pay those high prices.

Oh and a little advise to all PTLE Users Try not to upgrade to 7 until 7.1 comes out. It is having problems too many for a professional work place. I know those instrument tracks sound tempting but dont do it.

Tags

x