Skip to main content

Current Topics

Soundscape, The Basics

First and foremost. The quality of the source material is paramount!
Granted there are some tricks & technics you can use to improve something, do not ever start a session thinking you can fix it later! This is a big mistake, way to many engineers do ( Not just, new engineers suffer from this, old timers as well, Due to laziness)

What do you look for in a DAW?

What is the most important Feature or features a DAW can have (or should have)? What do you look for in a DAW, what do you find to be the Key Feature that makes it an easy decision for you?
Is it reliability, Audio quality, feature sets( editing tools, Audio processing tools etc...) Versatility, plugins Company Support, future upgrade path, etc...
what would be your DREAM DAW?

bigtree Rocks!

audiokid,

Read your post in the Nuendo Forum. Again, positive attitudes and valid questions get slammed. I agree with you as a long-time PT user that if I could see a better DAW I'd probably migrate there. I did get the chance to demo Nuendo at the local GC. Except for the fact that it is on a PC (no nasty letters please, I use that platform also) and the pretty background colors, it looks, feels and works remarkably like PT. I was impressed and await the Mac version because I think it will make a good portable (notebook) DAW.

Declicker, fix for PT 5 mix (mac)

If you have given up using the Steinberg DeClicker plugin I have finally found the fix!

1.) close PT. then remove the DeClicker plugin located in the systems folder in DAE folder and put it into the plugins(unused) for now

2.) boot up PT to set a new cache

3.) close PT

4.) put the DeClicker plugin back into the DAE plugin folder

5.) reboot PT

6.) open up a new session and put the WavesL1 on a master track first!

7.) the DeClicker will now work on individual tracks. (NOT master track though)

IDE drives faster than Ultra160 SCSI for PROTOOLS ?

Hi,

I have a very strange experience. When i try to play the video file in Pro Tools 5.0.1 MIXPlus on G4 with ATTO DualChannel SCSI, it works better if I play it from internal ATA drive. if i try do play it from Seagate Barracuda 18 GB Ultra160 SCSI drive connected to the second ATTO bus, the movie is played with droped (lost) frames and get drops. It looks crazy! Anybody knows what's going on? Should I format by ATTo Express Pro Tools my SCSI drives for only HFS (I just have the HFS+ format on the SCSI drives)?

x

Register

Your recently read content