Skip to main content

half a year worths of recording/mixing ...gone

I have been using nuendo and cubase now for quite some while and decided yesterday to install my protools/mbox rig i got for christmas last year. Now my computer freezes everytime that i try to start nuendo or cubase. They both seem to freeze at the point where they are loading the asio drivers. And i was wondering what i could do to ?

Comments

Scoobie Mon, 11/27/2006 - 14:26
Don't you have two harddrive's, one for OS and programs and the other one for your audio.
If not you need to, then this kind of stuff wouldn't happen.............Oh well, I guess thats to late.

If you are useing XP, sometimes you can use system restore and go back just before you loaded PTLE. It's worth a shot.

Peace...........Scoobie

hueseph Tue, 11/28/2006 - 18:14
Before you do a restore: go to Start menu/programs/steinberg/asio multimedia setup/advanced options/ select your mbox as your i/o device and click ok. This should reset your asio device in Cubase/Nuendo and hopefully should fix your bluescreen problem. If this doesn't work, then do a restore if you absolutely must.

hueseph Tue, 11/28/2006 - 20:29
It's ok that Nuendo and Ptools share the same ASIO so long as they are not both running at the same time. I think the problem is that Nuendo is searching for the previous ASIO driver and not finding it. So it hangs/fatal error/reboot. I believe it is Cubase and Nuendo that are hanging not Protools LE if I read that correctly.

Member Tue, 11/28/2006 - 21:24
>>i cant access my mixes or my songs
But, they are still there so, they are NOT "gone" as you have stated.

Simply UNINSTALL the PT LE/M-box and then, see if it works as before. If it does, you have some clue as to what's causing the issue. You should also make sure that Cubase and Nuendo are NOT trying to use the M-box.

Member Thu, 11/30/2006 - 07:58
thanks alot guys! ive managed to access nuendo after removing and re-installing it, but it still crashes and doesnt seem to handle alot all of a sudden so i have tried what hueseph pointed out, but nuendo doesnt seem to find the mbox driver, even though ive downloaded asio updates for cubase and the whole works.


i know all my audio files are backed up in a perticular folder, but without the mixer settings ,the drum map and arrangement behind them i only got about 10.000 takes (wav files) without any context.

but again, thanks a million!
x