Skip to main content

Input's great, VST output's non-existent!

Member for

21 years
Hi guys, just got a new soundcard, and the connection for it, everything's awesome! 6ms input time, couldn't ask for more.

Or, well, I could. You see, my new card won't accept the VST outut. I hit the keys, and the VST itself knows that I'm doing it, and it even records the notes. But it won't play it back to me. It'll play back EVERYTHING but VST. =/ I have the best drivers and everything, and I've tried it with multiple VSTs.

Any idea what's going on? I'm using Cubase 3 btw.

Comments

Member for

15 years 10 months

hueseph Tue, 02/19/2008 - 14:17
Cubase SX 3? SE 3? LE 3? Have you tried the manual? I'm, thinking that there is a routing issue. How do you have everything set? Just describe one channel but before you do check the manual regarding using VST instruments. I'm assuming this is a legit version of Cubase.

Member for

21 years

Member Tue, 02/19/2008 - 17:15
Dude I love you. I was reading the manual, and I was reminded I had downloaded a long time ago, a new ASIO driver that wasn't compatible with my soundblaster, but now it DOES work with this one (audiophile 2946) and that fixed me right up! Shame I can't use the drivers from the card itself, as those have 6ms, but these have 13ms and really I'm not that needy.

And yes, this is legal. We're not allowed to do bad things under the name of Vael; otherwise I'd not have posted. :P The only reason I came here was 'cuz I never got the validation email for the Cubase forums.

Tags

x