Skip to main content

MOTU

Why no audio being played through MOTU 8pre USB even though the meters on Logic and iTunes are blazing.

I recently got a new MOTU 8pre interface. It has been working in spite of having to reconfigure the Optical In and Out everytime I startup. I have no ADATS or anything optical between the 8pre and the USB port on the back of my iMac.
After getting the CueMix FX to function as a stand alone mic and guitar pre without running Logic suddenly no audio is audible through MOTU 8pre USB even though the meters on Logic and iTunes are blazing.
Has anybody been through this and have a solution. Thanks.

Is Motu's M2 the best bang for the buck in an entry level interface?

https://motu.com/en-us/products/m-series/m2/

Ive attached the conversion spec.

This might be the scarlett killer! For the cost of a scarlett 2i2 the M2 is spec'd much closer to a clarett. The m2 is about 1/3 the cost of clarett.

It exceeds clarrett's DA dynamic range by 1-2 db, depending on the model, and Scarlett by 12db! On the AD side M2 falls 3-4 db short of clarett, and beats scarlett by 3-4db.

Both MOTU 8pres have suddenly stopped working with Logic

Alright guys and gals, I’m about to lose my freaking mind and I could really use some help. I run Logic on my top of the line Mac Pro (which I use solely for recording music). For the past year or so, I’ve been using two MOTU 8pres – one is a firewire interface, the other a USB. The USB (MOTU #2) is connected via optical cable to the firewire (MOTU #1). For over a year, the two have worked beautifully together. I’ve never had a single problem.

New MOTU 16A ; converters, quality, web-based access

Hello All,

I am new to this forum.

I recently acquired a MOTU 16A. The unit, took a while to get setup and running due to software-based shortcomings from MOTU. Once the unit was setup however; after roughly 48 hours of tweaks, reboots, reinstalls and a myriad of bad words I didn't even know I knew...lol...the unit is proving to be very powerful.

Motu 2408 MKII issue

He'll everybody just joined and have a Motu issue.
Using Reaper,Win 7 homebuilt I7, 8 gigs ramm, motu 2408 with updated 424 card, using analog inputs for guitars and bass and Presonus d8 for real drums. Everything was fine until...today.
This morning started guitar track had to go out, came back and had no sound at speaker point.
I can see playback on meters of reaper but no sound.

Orion32 Madi to Motu Traveller Mk3.

I am, as audiokid knows, now in possession of more gear than I truly know what to do with :). I really would like to go as Chris says to go out one system into another. Here is my dilemma, I was going to use my iMac and run a second copy of Logic Pro X, which thanks to Apple I could. Trouble is, I can't fit it in the studio alongside the 32 inch screen the Mac Pro currently has. That's one problem, other is I am using an Orion 32 / RME HDSPe Card MADI system.

Motu PCIe-424 Motu 1224 Motu 896HD

First time poster, Thanks for any suggestions!

I have been using a Motu 1224 with a PCI 324 card with Cubase for years in an old Intel P4. It's been working flawless for thousands of hours. Always rock solid! I also own an 896HD (Firewire) that I used near the end of this CPU's life. Also solid and dependable. Know issues whatsoever.

I decided to update to 64 bit and purchased a Dell Studio 9100 XPS. Also updated to a newer Cubase 6 version.