Skip to main content

I've owned three NT1-A microphones. The first one I had years ago worked fine on my Roland Quad-Capture audio interface. The past year I've used a AVID Fast Track Solo instead. I Have two different NT1-As now. The original that worked fine is gone. Both my current NT1-As have issues with the Fast Track Solo. They both make a rattling metallic ringing sound if I touch them, shake them, blow into them, get slightly loud, etc. It's near impossible to make clean recordings unless I speak softly otherwise it will make the vibrating metallic ringing sound. If I touch the mic cable, mic stand, shock mount, or even hover my hand over the mic it will begin making the ringing sound. One interesting thing I recently noticed is for a minute or so after turning on phantom power the mics function better sometimes without any ringing but after a few minutes of phantom power being on they have the issue. Is there anything I can do besides buy a new audio interface? Other condenser mics seem to work without issue like the Behringer B-1 and CAD M179 with the Fast Track Solo.


Boswell Wed, 12/09/2015 - 08:44

The only thing that makes any sense here is that it is due to an instability in the interface provoked by that particular microphone. The Fast Track series of audio interfaces are not known for being the best quality design, so your thoughts about getting a new interface are probably on the right lines.

escape4444 Wed, 12/09/2015 - 12:02

i currently think its defective phantom power fucking up the mic. i bought this interface like 6 months ago along with a at2020. the at2020 had some ringing as well but not nearly as bad. that and me just not satisfied with the at2020 mic sound lead me to try more mics. i then tried out a cad m179 which had no ringing problems besides while changing polar patterns. i then tried a nt1a and it caused this problem. i then tried out a mxl v67g and behringer b1 both of which worked flawlessly with the interface (not surprised since theyre both similar chinese mic designs). i tried a akg d5 dynamic which also worked fine. i then bought a second nt1a and experienced this same problem YET AGAIN which is where im at currently. so right now im assuming mic design is the main thing that makes some mics work with this shitty most likely defective interface. im thinking the phantom power is some how leaking making the entire mic chain sensitive like i said if i touch the mic cable even it makes the ringing sound. so i believe its some sort of electrical leakage. i also found no people with nt1as having this problem online and since i got now two different nt1as with this problem i doubt its the mic but the mic design.

i also tried different computers and a 15 foto xlr cable taking the mic into different rooms and still had ringing issue.

also the nt1as are both used and one is black band and one is silver band on bottom so different years made.