Skip to main content

Hi there just got Lexicon Alpha with Shure sm57, i used this vid here Lexicon Alpha - How to Record a Track in Cubase LE5 - YouTube to assist me so i think i have it setup correctly. So i can hear mic through headphones when plugged into alpha but when i try to record on Cubase it just picks up sound from in built microphone on my mac. I went to audio settings and changed input to alpha option. I know I'm missing something very simple but I'm a complete begineers so would love some assitance please ? Thanks a lot xx

Topic Tags


anonymous Fri, 12/13/2013 - 07:12

I'm not a Mac guy... so take this with a grain of salt, but in addition to selecting your Alpha as your audio I/O within Cubase, you may need to also get into your computer's system properties and select the Alpha there as well ( or disable the Mac audio I/O).

In short, Your computer, outside of the Cubase program, might be defaulting to the built in Mac audio I/O.

Just a thought.

Boswell Fri, 12/13/2013 - 07:52

Here's the official way of changing the audio input and output selection on a Mac:

  1. Hold down the option key and click the ‘Volume’ icon (the little speaker) in your Mac’s menu bar.
  2. A list of your Mac’s audio inputs and audio outputs will display.
  3. Click the input or output you wish to use, and the change will be made.
    If you don’t see the ‘Volume’ icon in your menu bar, you can enable it by doing the following.

    Enable the Volume Control in the Menu bar

    1. Launch System Preferences by clicking the ‘System Preferences’ icon in the dock, or selecting System Preferences from the Apple menu.
    2. Click the ‘Sound’ preference pane in the System Preferences window.
    3. Place a check mark next to the ‘Show volume in menu bar’ item.
    4. Close System Preferences.

If this still doesn't work, consider using [[url=http://[/URL]="…"]Soundflower [/]="…"]Soundflower [/]to route the audio internally from one device to another.