Skip to main content
forums, blogs, song critique, support & more...

Cubase Artist 10.5 suddenly stops and crashes.

I had a bit of a format and decided to just put my games on (linked via separate hdd) and Cubase using my main ssd. I copied my settings and preferences to save some time and everything seemed to be working ok. I loaded some of my old projects which are setup different to my current project settings and found Cubase would out of the blue freeze for a second then crash. I tried to copy my old project to my current setup which seemed to work for awhile but I got another freeze and crash. This can happen on playback and recording. I admit I should have just used a new preference from the start so I deleted the folder under Appdata/Roaming and started from fresh again. Just done some more recording and same thing happened again and again, playback and recording.

PC SPEC:-
Windows 10 64bit, Intel i7 8700, 32gb ddr4, Amd 5700xt, Samsung ssd, 2560 x 1440 resolution (Recommended).

And here is the crash report given in Windows setting:-
Source
Cubase 10
Summary
Stopped working
Date
‎25/‎02/‎2020 18:11
Status
Report sent
Description
Faulting Application Path: C:Program FilesSteinbergCubase 10Cubase10.exe
Problem signature
Problem Event Name: BEX64
Application Name: Cubase10.exe
Application Version: 10.0.20.187
Application Timestamp: 5c935e03
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.18362.387
Fault Module Timestamp: 4361b720
Exception Offset: 000000000006db8e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.18363.2.0.0.768.101
Locale ID: 2057
Additional Information 1: 458d
Additional Information 2: 458de1f0314ff4805025cd4486c26c2f
Additional Information 3: 806e
Additional Information 4: 806ef8cfd5d52fa74300bdda6dc25f3b
Extra information about the problem
Bucket ID: 387090af7e7e1465e73abb59dfdc994a (1673856206203820362)

Everything is up to date and my current eLC is 6.11.10.2264
I have uploaded a crash report file from the 6th of this month which may have been due to the preference issues and also uploaded the report I have pasted above.
Any help is much appreciated.

Attached files

25.2.2020.txt (891 B)  6.2.2020.txt (882 B) 

Tags

Comments

Stef Crof Wed, 05/06/2020 - 15:39

jamie Lofts, post: 463438, member: 51509 wrote: I had a bit of a format and decided to just put my games on (linked via separate hdd) and Cubase using my main ssd. I copied my settings and preferences to save some time and everything seemed to be working ok. I loaded some of my old projects which are setup different to my current project settings and found Cubase would out of the blue freeze for a second then crash. I tried to copy my old project to my current setup which seemed to work for awhile but I got another freeze and crash. This can happen on playback and recording. I admit I should have just used a new preference from the start so I deleted the folder under Appdata/Roaming and started from fresh again. Just done some more recording and same thing happened again and again, playback and recording.

PC SPEC:-
Windows 10 64bit, Intel i7 8700, 32gb ddr4, Amd 5700xt, Samsung ssd, 2560 x 1440 resolution (Recommended).

And here is the crash report given in Windows setting:-
Source
Cubase 10
Summary
Stopped working
Date
‎25/‎02/‎2020 18:11
Status
Report sent
Description
Faulting Application Path: C:Program FilesSteinbergCubase 10Cubase10.exe
Problem signature
Problem Event Name: BEX64
Application Name: Cubase10.exe
Application Version: 10.0.20.187
Application Timestamp: 5c935e03
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.18362.387
Fault Module Timestamp: 4361b720
Exception Offset: 000000000006db8e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.18363.2.0.0.768.101
Locale ID: 2057
Additional Information 1: 458d
Additional Information 2: 458de1f0314ff4805025cd4486c26c2f
Additional Information 3: 806e
Additional Information 4: 806ef8cfd5d52fa74300bdda6dc25f3b
Extra information about the problem
Bucket ID: 387090af7e7e1465e73abb59dfdc994a (1673856206203820362)

Everything is up to date and my current eLC is 6.11.10.2264
I have uploaded a crash report file from the 6th of this month which may have been due to the preference issues and also uploaded the report I have pasted above.
Any help is much appreciated.

Hey mate, did you get this issue fixed?

I have the exact same issue. Same BucketID, fault code etc.

Source
Cubase 10

Summary
Stopped working

Date
‎04/‎05/‎2020 18:03

Status
Report sent

Description
Faulting Application Path: C:Program FilesSteinbergCubase 10Cubase10.exe

Problem signature
Problem Event Name: BEX64
Application Name: Cubase10.exe
Application Version: 10.0.20.187
Application Timestamp: 5c935e03
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.18362.387
Fault Module Timestamp: 4361b720
Exception Offset: 000000000006db8e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.18362.2.0.0.256.48
Locale ID: 2057
Additional Information 1: 458d
Additional Information 2: 458de1f0314ff4805025cd4486c26c2f
Additional Information 3: 8548
Additional Information 4: 854818b993f8eae55d9acc72a1ba8194

Extra information about the problem
Bucket ID: 387090af7e7e1465e73abb59dfdc994a (1673856206203820362)

Profile picture for user jamie Lofts

jamie Lofts Thu, 05/07/2020 - 08:55

"Fault Module Name: ucrtbase.dll"

I have not sorted this issue out. Since that post I did upgrade to 10.5 Pro (offer was available not so long ago) and it still did it. So going from cubase 8.5 Artist to 10 Artist and now 10.5 Pro, the issue is certainly not in a version of Cubase. Steinberg have stated it is a gpu error which I lost my **** at since I bought the AMD 5700xt at top price. Now the strange thing is that he mentioned it was my gpu and to either try a certain dated driver or try the integrated gpu. 2 issues 1. I tried the integrated one which threw up a elicenser error because I had "changed" my setup. That took me awhile to get back running again. And since I use my gpu for gaming so changing the driver wasn't a great solution since everytime you have a issue they will tell you to make sure your drivers are up to date. Issue 2. They claimed it was AMD and to try the integrated gpu but many people have had the same issue using integrated graphics and Nvidia cards. Here is a quote from their help page.....

"A new graphics sub-system has been introduced in Cubase 9.5 that seems to show incompatibilities with certain NVIDIA graphics processing units (GPU) and driver versions.

Workarounds

We haven't found a solution to this issue yet as only few systems show this behavior and it is not reproducible on any system at Steinberg so far".

I sent another ticket but obviously because of lockdown the support team is limited. An admin/mod in their forum tried to help me and then suddenly started giving me abuse which isn't something I wanted to hear when I'm working my ass off on the front line and I've paid a lot of money for their productsnot to work properly. If you go to the Steinberg forums you will find many people with the same issue and specs are varied. Sorry for the long post but hopefully this will shine some light on to your issue.

x