Skip to main content

Help with an M-Audio firewire 410

hey all, I just got this box about 2 hrs ago and have a few questions..
1st thing I noticed is that the knob for "level controller" doesn't have the same resistance as the others, it spins for eternity and kind of clicks... is this normal?

2nd thing, I also had a problem with plugging in an instrument/ mic and having it hard panned to one side...
I fixed it by opening the control panel and changing the panning on analog L and R to center, is this the correct way?

and lastly, has anyone else noticed that the overall headphone output is a bit on the low side?

Thanks a lot.

Comments

David French Tue, 02/06/2007 - 18:05
First point: I don't have one of these, so this is just a guess, but it sounds like a broken part to me.

Second point: Yes, this is fine, if you are monitoring through the card; if you are monitoring through the software, then be seu that these channels are muted.

Third point: Might be your headphones. What kind do you have?

mugtastic Tue, 02/06/2007 - 21:54
i've been playing around with one this week. that knob is an assignable digital controller. you can have it control the buses, phones etc. Check the right side of the control panel.

i set the pans to centre as well.

i have the headphone control all the way up with some akg 701s plugged in. they aren't supposed to be the easiest to drive but this does seem a bit much for an external monitoring device.

and hey - 4 analog ins (2 combi front 2 line in back) called a 410 (the 10 being outputs) but the front and back aren't usable together. the digital ins count as the other 2. this is basically a stereo firewire interface - quite suprised!
x