Skip to main content

HELP ME!!! multitrack recording!

Member for

21 years
Hi, I have Cubase SX3 with a Creative X-Fi Elite Pro. my problem is:

first: I record one track of guitar in mono.

then I create a second track for another guitar but when I record this second track, the first track is written in the second track also...

how can I resolve that?

thanks

Comments

Member for

14 years 2 months

Space Sat, 11/24/2007 - 10:19
acidfrost wrote: hmm Dont have a Manual cause they don,t make them anymore so I looked it up the net and can't find info about my problem!
so don't judge before knowing...

and thank you Groff!

Sure they do:
[[url=http://[/URL]="http://us.creative.com/pr…"]As of 11/23/2007 it is current[/]="http://us.creative.com/pr…"]As of 11/23/2007 it is current[/]

You can get what's left of the help files here:
Click for help files

I call it "want to", or as it would sound coming from someone at exit 4 in Alabama, "won't too." Same thing.

You want it you look for it.
Looking for the people that know of the people that know the answers is of no value in the long run.


What I'm saying is, search and you will find, it may not be what you wanted at first, but better searching results is the direct result of better search phrasing.

Hey, it's in the good book so it has to be right!!

Can I get an Amen!

Member for

15 years

VonRocK Thu, 11/22/2007 - 15:42
Funny, I don't use this program, yet have read this exact same question and answer a number of times on different forums. In fact, I was going to respond, but thought better of it, seeing as I don't know for sure.

"Record What You Hear" seems like a silly option to me. Surely they mention this feature in the manual.

What is the old saying? RTFM?

That stands for Read the Fucking Manual!

Is this not in the manual? It should be.

Member for

13 years 10 months

bent Thu, 11/22/2007 - 16:21
Sounds like you have the stereo mix going back into the record input.
Try turning off or de-selecting "stereo mix" in the sound card's record input settings. (Basically what Groff said).

Then, select "line in" and bring it's fader all the way up.

The "stereo mix" record setting on sound blaster-type sound cards will literally mix both the input and the playback together, and if you have them set wrong then both input and playback signals will go to your tracks simultaneously.

Member for

15 years 11 months

RemyRAD Thu, 11/22/2007 - 21:11
Here is a cute little trick that I've talked about before. Just like bent indicated. But here's the catch. Any version of Windows comes with its own sound mixer program. Most inexpensive sound cards like Sound Blaster from Creative, also come with cute little applets with mixer functionality. Both the Windows mixer and the Sound Blaster mixer or electronically can make it in tandem, through software. And with the Windows mixer, you go to the drop-down menu, options, properties, recording. Now you're looking at the actual input and recording mixer control. You can then all so open up a second instance of the Microsoft mixer which will then again, display the monitor/playback mixer. You can have both mixers on your desktop. This will make more sense to you because you will be looking at recording source and playback source mixers.

Now this differs considerably with other manufacturers highly specialized professional sound card interfaces. The RME, M-Audio, Steinberg software, Digi design ProTools software, MOTU's products and others have their own specialized mixer interfaces that do not work with the Windows resident mixer. They have their own and are usually more comprehensive and more confusing. Much more like a real analog audio console. Not a toy like for most consumers.

Toys and boys, I love them both.
Ms. Remy Ann David
x