Skip to main content

pops

I finished recording a song today, so when i go to mix it a try and put compressors on the vocals. For some reason its taking 20 times longer to comress them and when its finished the vocals have pops every three seconds. Can my computer just not handle it? or is it something else?

Josh

Comments

Pro Audio Guest Thu, 11/23/2006 - 20:43
I don't know if this link will help because the raw recording is fine. It's only when I compress it does this happen. Maybe im wrong but I dont understand how changing my latency will help on something thats been recorded. I will give it a try though. Do you happen to run Rocketfish Studio's, Im assuming this due to the fact that its the only real studio I know of in town.
Josh

audiokid Thu, 11/23/2006 - 21:36
Are you boosting the level? Sound like your compresser is getting overloaded or fed to hot a level.

Not sure there though, I'm using a different system and don't have problems like this, or compress like that. Many plugins can more often add bad qualities to sound.
If no one chimes in to help, You could post the audio example. and "Pops from compression" might be a better title than just pops.

No, Rocketfish has nothing to do with me.



Good luck there, see ya around...

Pro Audio Guest Fri, 11/24/2006 - 02:35
Very snowy indeed, thanks for all the suggestions. I finally found the problem. But I dont understand in any way how it could be a problem. It's one of the takes in the vocal track. If I compress each vocal track individually its ok untill I get to that one. It takes way too long to load it and when it does it pops. Im going to get the singer to redo it and I should have no problems. As to how this could happen leaves me speachless.

Tags

x