Skip to main content

Recording "click" problem

Member for

21 years 2 months
Hi all,

I am brand new here, so please excuse my question if it has already been answered before or if this may be the wrong place to even ask a question like this. I am not an audio engineer of any kind nor am I as "savvy" as many others here I'm sure. I use the simple and very basic Sound Recorder program that comes with all PCs to edit sound files that I acquire or record, and have done so for a couple of years (learning essentially by trial and error).

I've recently acquired a song that has a small glitch in the beginning. The song (the theme from "Fraggle Rock") starts out with five notes played over and over, so I can easily edit this glitch by simply copying and pasting around it. However, my problem is that I get a small, digital "click" at the point where the song has been edited.

I've never had this problem before, although my computer has had virus problems in the past. Should I get commercially-available media software to edit this better? Or has my sound card become crappy? Or could it be the effect of the viruses?

If anyone could help me out, that would be great! The part that needs editing is quite small, so it could easily be sent via e-mail attachment; if anyone might even volunteer to help me edit that small glitch out I would be VERY grateful.

Either way, any help at all would be greatly apprecited.

Thanks!

Barky

Comments

Member for

17 years 4 months

johnthemiracle Sun, 01/16/2005 - 16:32
you should do a crossfade between the two parts you are joining. i don't know if your software is able to do that (you said it's very basic). if not you might be able to remove the click by zooming into the waveform and choosing edit points that are exactly at a point where the waveform crosses zero (the x-axis). hth...
x