Skip to main content

Sonar Home Studio 6 problems

Member for

14 years 7 months
So I am trying to set my friend up with a little home setup. He has a M-Audio fast track pro running into sonar home studio.
The issue at hand is that when any thing is recorded, its rapidly cutting out and sounding very choppy. Due to my ignorance of the program, and its general shitty layout, I can not seem to figure out how to solve the issue. When I chance any thing in the option audio section it goes to the advanced page and wont let me hit OK.
If any one has this program and could spend the time to help me out, it would be a HUGE help. Also if you can add any light onto what the issue at hand is. As far as I know it can be a number of things. His comp is an AMD 2800+ 1.61ghz and 512 RAM. Its not the most powerful computer. Also I am recording onto the computer's drive. there is no firewire port for an external drive.

Thanks for any help. I am just very frustrated with this program. This is my first time using a recording program on a PC, and I am having nothing but head scratching moments.

Comments

Member for

21 years

Member Thu, 02/28/2008 - 09:45
The windows SP2 thing sounds legit... I've had a number of those problems with Sonar as well. If that still doesn't work, here's a bunch of things you can try, especially if your computer isn't the best.

1. Try increasing the I/O Buffer Size field by blocks of 128 KB. (A higher value causes more audio to be buffered from the disk ahead of the playback cursor.)

2. Experiment with your drivers. Try WDM first. ASIO is probably the best though, arguably.

3. The internal hard drive could be an issue, but I've never had an issue with that.

4. Make sure the USB port you are using is USB 2.0. If not, you can buy a pci-card with some in it for really cheap.

5. Check your problem in the Sonar forums. Try EVERYTHING!

If all else fails, it's time for a new PC my friend :]
x