Skip to main content

[SOLVED] No sound input being detected by Nuendo

Hello

I am having issues setting up my sound for my software, am a bit of a noob with this and am really confused why it won't work.

So my audio interface is a Fireface UFX. I have the microphone going to AN 3/4, and my main output is the default which is AN 1/2.

The UFX is showing sound and i checked by sending it to my main, and my microphone output was coming out of my speakers - so i definitely have sound. On that end.

This is the mixer so you can see how its all set up:





Now in Nuendo i setup the connections and the track has the right bus but they don't detect any sounds at all see the following images:

Stereo input:



Stereo Output:




Bus assigned:




What could i be missing here that is causing this problem ?

Comments

DonnyThompson Mon, 08/22/2016 - 03:22
I'm not a Nuendo user, so I can only come up with a few things to try until someone who is familiar with the DAW can chime in....

Did your Fireface audio i/o come with its own routing mixer/menu GUI? Are you sure you have the correct inputs/outputs selected on this mixer/menu? Or, that the 3/4 inputs on the i/o are being routed correctly to the DAW?

have you tried using inputs 1/2 instead of 3/4?

Guillermo Navarrete Mon, 08/22/2016 - 05:28
Hello,

sirchick, post: 440672, member: 32877 wrote: Hello

I am having issues setting up my sound for my software, am a bit of a noob with this and am really confused why it won't work.

So my audio interface is a Fireface UFX. I have the microphone going to AN 3/4, and my main output is the default which is AN 1/2.

The UFX is showing sound and i checked by sending it to my main, and my microphone output was coming out of my speakers - so i definitely have sound. On that end.

This is the mixer so you can see how its all set up:





Now in Nuendo i setup the connections and the track has the right bus but they don't detect any sounds at all see the following images:

Stereo input:



Stereo Output:




Bus assigned:




What could i be missing here that is causing this problem ?

Maybe it is that simple but have you checked that you have the monitor button enabled on that audio track? It is the one that looks like a speaker, when activated it turns orange.

Best regards,
GN

Boswell Tue, 08/23/2016 - 07:30
I'm not sure why you have your main outs as the sum of two playback channels, but that does not seem to be your problem. I think what the trouble may be is that Nuendo is adhering to the RME convention and counting the analogue inputs starting with the 8 line inputs before it gets to the 4 mic channels, so in the input selection in Nuendo you should be selecting Analog 9 as your input rather than Analog 3 (or 4). If you look at the mixer view legend on the hardware inputs (top left working downwards) you will see the Mic input labeled as input 9.
x